Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 7/13/2001 9:53:39 AM EDT
Link Posted: 7/13/2001 10:04:27 AM EDT
What is your ide controller? If it is limited to ATA66 go to WD site and download the utility to set the drives to ATA66. Make sure you go into device manager and check the DMA box under the particular HD under Disk Drives. IDE hard drives have yet to realize a speed difference between ATA66 and ATA100 due to the physical parameters of the drive.
Link Posted: 7/13/2001 10:11:18 AM EDT
Link Posted: 7/13/2001 10:17:31 AM EDT
update the chipset drivers. This is critical if you are using a VIA chipset. Are these benchmarks that you are looking at or are you noticing an actual performance drop?
Link Posted: 7/13/2001 10:20:34 AM EDT
What kind of cable are you using? I may be mistaken but I believe ATA 100 requires a different cable (though the pinouts are the same). Also, there aren't any settings in the BIOS are there? Just a thought.
Link Posted: 7/13/2001 10:33:09 AM EDT
Link Posted: 7/13/2001 10:40:06 AM EDT
[Last Edit: 7/13/2001 10:36:50 AM EDT by Janus]
A standard 40 pin 80 conductor cable should be the ticket. The BIOS should be set to auto-detect the drives. Most HD benchmark programs are shite. Have a look at this site: [url]http://www.storagereview.com[/url]
Link Posted: 7/13/2001 12:56:01 PM EDT
Top Top