Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/7/2003 7:40:24 AM EDT
I ran adaware last night because I have been getting some popups and the font sized on webpages seems to have changed (along with certain words being underlined with yellow). The internet stopped working and then I rebooted and email also went dead. I had to revert my hard drive to before I ran adaware so i could be back on line now. I updated adaware to the latest version but am still having issues. Does anyone have a fix for this problem? Is it removing a certain file from the windows directory due to some spam attaching itself to it? Is there a place to re-download this file? Am i the ony one experiencing this?

thanks for the help
Link Posted: 12/7/2003 7:52:02 AM EDT
spybot search and destroy. mike
Link Posted: 12/7/2003 7:52:23 AM EDT
[Last Edit: 12/7/2003 7:52:54 AM EDT by thejokker]
stop using adware and switch to the best: spybot... [url]www.security.kolla.de[/url] i may be mistaken but adware is running in the background increasing the probability of software incompatability. spybot runs manually but does a great job of removing spyware code from your system. make sure you run the update option from the program.
Link Posted: 12/7/2003 7:54:23 AM EDT
Originally Posted By thejokker: stop using adware and switch to the best: spybot... [url]www.security.kolla.de[/url] i may be mistaken but adware is running in the background increasing the probability of software incompatability. spybot runs manually but does a great job of removing spyware code from your system. make sure you run the update option from the program.
View Quote
CGI-limits reached, please try again later! whats that mean? got that when going to that german web url
Link Posted: 12/7/2003 8:20:56 AM EDT
[Last Edit: 12/7/2003 8:22:12 AM EDT by wetidlerjr]
See my reply to you at pre-ban.com GD. [:D] [url]http://www.pre-ban.com/forums/index.php?showtopic=8009&st=0&#entry80683[/url] [devil]
Link Posted: 12/7/2003 10:13:47 AM EDT
Goto [url]www.cnet.com[/url] and type in spybot in the search box.
Link Posted: 12/7/2003 10:46:37 AM EDT
I use Adaware and Spybot daily with no problems. I need both of them cause one finds things the other misses.
Link Posted: 12/7/2003 11:40:08 AM EDT
I paid $40 and got SpyFerret, it found much that AdAware 6 and SpyBot did not notice. Much imporved.
Link Posted: 12/7/2003 12:18:18 PM EDT
Originally Posted By tc6969: I use Adaware and Spybot daily with no problems. I need both of them cause one finds things the other misses.
View Quote
Ding Ding Ding
Link Posted: 12/7/2003 3:28:41 PM EDT
Check this site out [url]http://www.cexx.org/newnet.htm[/url]. I ran into a problem like that. Turns out some spyware crap installs a line of code in the Windows TCP/IP Stack, and when the software that goes with the code is removed, TCP/IP no longer works correctly. For one variant that I found, the lsp-fix resolved the issue. I never did find a resolution for another variant I found. I just ended up reloading the computer.
Top Top