Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/19/2017 7:27:10 PM
Posted: 4/29/2002 3:58:32 PM EDT
OK, they day before yesterday, I listed my red blank only Colt magazine on Gunbroker.com. I got a confirmation notice from them, stating that my add was listed, and they gave me the following link: [url]http://www.gunbroker.com/auction/ViewItem.asp?Item=3792895[/url] Everything looks good, right? Now whenever I, or get someone else to search for it (I also paid the 2 or so bucks for it to be at the top of the category), neither I, nor anyone else can find the listing. Even if we cut and paste the title. Anybody know what's wrong? Think I should contact gunbroker and get my money for the listing back? Thanks
Link Posted: 4/29/2002 4:23:25 PM EDT
Link seems to be working now... guess GunBroker finally woke up...
Link Posted: 4/29/2002 4:29:02 PM EDT
Originally Posted By DarkStar: Link seems to be working now... guess GunBroker finally woke up...
View Quote
There was never a problem with the link.. only you could not find my listing when you went to [url]GunBroker.com[/url] and searched for it...
Link Posted: 4/29/2002 4:33:05 PM EDT
It already has two bids on it. If it wasn't there how could anyone bid on it. Also, if you search using "blank" it is the first item found. You're welcome!!!
Link Posted: 4/29/2002 4:36:01 PM EDT
I gave the direct link to a buddy who was interested in the mag, so he bid. Hmm.. I guess it's working now.. It was not for the first day and a half.. hmmmm...
Link Posted: 4/29/2002 4:42:39 PM EDT
Originally Posted By ComputerGuy: I gave the direct link to a buddy who was interested in the mag, so he bid.
View Quote
HEHE....Driving up the bids, huh?
Top Top