Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/18/2006 7:12:20 AM EDT
Fired my Springfield Milspec today, my first 1911..I love this gun, it's accurate and now I know what all the fuss is about these 1911's. What a great gun to shoot..It fed the 230 grain Wolf ammo perfectly, but seems to have a problem with 230 grain Winchester Ranger....Sometimes won't go fully into battery....Is this a common problem? What's the fix? Different ammo? magazine? break in? School me devotees of John Browning's Masterpiece.....
Link Posted: 3/18/2006 8:20:14 AM EDT
It's a new gun.

Make sure it's lubricated and shoot it some. Most guns take a while to loosen up and settle in. We get a lot of folks on the range having problems with new guns but it's because their guns are completely dry. If the problem persists, try a heavier recoil spring.
Link Posted: 3/18/2006 11:13:51 AM EDT
Link Posted: 3/18/2006 11:43:47 AM EDT
I alternated between the two, and the problem was only with the winchester....shot the Wolf perfectly throughout....I'll shoot another 300-400 rounds through it in the coming month and see how it reacts...
Link Posted: 3/18/2006 5:20:30 PM EDT
Both my MilSpec's have run great on Wolf from day one so it's all I feed them. But I wouldn't be the least bit supprised if one or both wouldn't get finicky with some other types/brands of ammo. It's just the nature of the beast.
Link Posted: 3/19/2006 2:19:01 PM EDT
feed it some wolf and let it break in a little, some ammo seems to have diffrent rim sizes, i find that wolf ammo needs more tension on the extractor and other brass cased ammo likes a little less, for mine i just found a nice inbetween setting and it feeds everything.
i strongly recommend if you want to mess around with extractor tension to buy a new one and set that one up not toutching the one that works. my first time messing around with it was a headace but i eventually figured it out.
and it could be that you just need a stonger recoil spring, my GI came with a spring that was weaker than the one that came with my loaded model. usually you can just give the rear of the slide a little wack with the palm of your hand and it will close the rest of the way.
Link Posted: 3/25/2006 6:51:02 AM EDT
Slide fit on new SA's VERY tight.Lube(generously) with a good teflon lube like Mil-tec or Tetra(Break-Free evaps too quickly).Mine has had about 700 rounds now and is STILL very tight.Some folks lap them in a little with a variety of products,never felt the need to personally.Just shoot it,and don't bother with a shok-buff until it gets looser,as it can cause RTB failures even with a heavier spring.YMMV....
Top Top