Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 7/18/2003 11:10:58 PM EDT
Took a colt 6400 out and shot about 120 rounds of south african surplus through it. After I got back, put it in the safe and didn't get around to cleaning it until a couple weeks later.

When I field striped it to clean, I noticed that the cam pin which was still saturated with FP-10 had some caked on crude that was not wiping off. The stuff was black, most likely due to the carbon fouling, and I had to scrap it off with a tip of a bronze jag. However, once it was removed, the area on the cam pin looked pitted like maybe this was corrosion instead of baked on carbon fouling.

Not sure how this could be corrosion, since the pin was still completely covered with lube. There was no corrosion or pitting in or around the cam pin slot either. Has anyone else experienced pitting on thier cam pin from normal use. I haven't had this happen with the pin in my BM, and I clean that rifle even less, although I do use Breakfree on that rifle. If it is corrosion, looks like I may have to go back to Breakfree.
Link Posted: 7/20/2003 2:59:39 AM EDT
Thats strange.So nothing else showed corrosion? How deep and how large of an area is pitted? How about a picture. I would start cleaning as soon as possible after firing.Thats cheap insurance that will keep everything operational. I dont see how you can stand to put your AR away dirty.I could not sleep if I did that. Raymond
Link Posted: 7/20/2003 3:46:18 PM EDT
Thanks for the reply, ya I probably should clean my rifle sooner than I did, ended up being sort of a mixture of not having the time and being somewhat lazy. When I bought my first AR, I used to be really anal about cleaning. After some time I started to leave it dirty to see how functioning would be affected. It was during this period I started to get lax about cleaning since I really never had any problems with my rifle being unclean for long periods of time. This is the first time I really had any problems, so maybe I will have to rethink my cleaning regime for the colt. The BM is my beater AR and I am sort of rough on it to just to see how it holds up to minor abuse. As for the cam pin, the pitting isn't very deep, and it is only over a 1/8" diameter area, if that. I was able to buff most of it out with a dremel. It seems minor enough that I am not worried about it leading to the cam pin being fractured. I will definitly keep a close eye on it though and replace it if it does start to show fractures.
Link Posted: 7/20/2003 4:40:09 PM EDT
[Last Edit: 7/20/2003 4:42:02 PM EDT by M-Forgery]
If it is showing a sign of deterioration, I would replace the cam pin. A cam pin breakage could result in damage to not only the rifle, but to you.
Link Posted: 7/20/2003 7:22:41 PM EDT
M-Forgery said it well. If the cam pin has a rough surface on it I would replace it before it possibly starts eating on the bolt carrier or whatever.They are very cheap and worth keeping a spare on hand anyway. If you think its FP-10 related I would contact George Fennell at MPC and explain what you found.Im sure he would be interested. Raymond
Link Posted: 7/21/2003 5:13:51 PM EDT
Ya, now that I think about it, I probably should replace it, like others said, cheap insurance.
Link Posted: 7/21/2003 5:26:18 PM EDT
There were some threads last year about the SA ammo being mildly corrosive. I would clean asap after shooting it. ~ s0ulzer0
Link Posted: 7/28/2003 12:56:11 PM EDT
It should'nt be corosion but ya never know! No real need to clean right away either if lubed well but I have read others having corosion problems with FP10(sooner than expected) as well. Could you have marred the cam pin while scraping away the crud? I would replace it as well just to be on the safe side and would'nt rely on dremel'ing away anything. That could be worse than doing nothing since your removing more than just the pitting. Take er easy!-Horik
Link Posted: 7/29/2003 8:43:18 AM EDT
[Last Edit: 7/29/2003 8:48:15 AM EDT by Firepower-MPC]
Gentlemen, First off, FP-10 does NOT cause corrosion....it prevents it from occurring, but keep in mind, the corrosion from corrosive primers and ammo is a totally different animal, and if you do not remove it properly, to begin with, the FP-10 is powerless against it, as anything else in the marketplace is. South African ammo is corrosive, as well as many other cheap brands out there. Even if you see "mildly corrosive" on the packaging or description, there is no such thing...it is synonymous with "extremely corrosive"...corrosive is corrosive. Check out this link and article by Tom Dugas and Mike Whitehorse. I commend them for their comments and especially Tom's work in this area. [url]http://www.cobs.com/~dhorvath/lprgc/corrammo.htm[/url] Unless you like scrubbing your weapons with soap and water, or an equally nasty corrosive ammo cleaner, stick with shooting the good stuff. Best regards, George
Link Posted: 7/29/2003 8:45:22 AM EDT
Originally Posted By Horik: I have read others having corosion problems with FP10(sooner than expected) as well.
View Quote
Horik, If you can, please show me these links. I would bet a dime-to-a-dollar there is a similar occurrence here. Thanks. George
Link Posted: 7/29/2003 9:20:49 PM EDT
The South African surplus in battle packs is corrosive? If so, I will return all 4000 rounds I have to the ammoman, as it clearly stated non-corrosive.
Link Posted: 7/30/2003 2:58:39 AM EDT
[Last Edit: 7/30/2003 3:01:48 AM EDT by Gecko]
I have been shooting SA in Battle Packs for 3 years, or more and never noticed any corrosion. I would bet that 100's, or 1000's of AR shooters have been using this ammo as well. Now I'm concerned. I hope someone can point to the source of this info!
Link Posted: 7/30/2003 5:18:12 AM EDT
Thats interesting and made me think. George does that include the new commercial boxer primed .223 Rem? Maybe this is the source of the pitting in the ports of my Armalite muzzle brake. Raymond
Link Posted: 7/30/2003 5:52:48 AM EDT
[Last Edit: 7/30/2003 6:03:17 AM EDT by Firepower-MPC]
Stanman, Gecko and Ray, Read this: [url]http://talk.shooters.com/room_43/5936.cfm[/url] The question is, can you be sure that the ammo you have is not of the varieties they mention. My bad on the phrasing of my original post, as I should have said "SOME South African ammo is corrosive". But these days, you must be extremely cautious, as I have heard rumors that some ammo with corrosive primers and tracers, were getting mixed in with stuff that was suitable. Accident or deliberate? Who knows. The only way to be, is to do like they say....treat all surplus (and cheap) ammo as if it is corrosive, and Clean IMMEDIATELY after you shoot. Best regards, George
Link Posted: 7/30/2003 8:49:36 AM EDT
[Last Edit: 7/30/2003 8:50:59 AM EDT by Blankwaffe98]
George as you know Ive been using your "Big Medicine,Buffalo Milk" black powder and corrosive ammunition solvent on my BP guns and C&R's and it works great. I think I will take the advice and start using it on my AR after shooting the SA surplus and PMP just in case. Thanks for the heads up. Raymond
Link Posted: 7/30/2003 2:03:31 PM EDT
Jason, I had a very similar problem recently. I shot about 600 rounds of South African M1A3 (in the brown vinal bags) over 3 days during a carbine course in June. The rifle was cleaned prior to the course (no rust) with Breakfree CLP. I ran the course and on the mornings of Day 2 & 3 I squirted some of the eco-friendly CLP from Otis (NOT Breakfree) onto the bolt & bolt carrier. When I got home I put the rifle away. I knew I was running another course in a earlu July & I was interested in running a reliablity test. Prior to going to the course I openeded up my caribine to check it out. Imagine my surprise to find all kinds of RUST inside. The bolt showed some surface rust (especially on the tail - none near the lugs or face). There was rust in the vent holes on the side of the bolt carrier (bright orange rings) and the cam pin was badly rusted - when I cleaned it up it looked like you described. I was putting the blame on the Otis CLP as I've shot the carbine with 1000's of rounds of South African M1A3 using Break Free CLP and never had rust. I've even put it up dirty and not had such a problem. BTW decided to 'stop' the test and cleaned the carbine then & there. I replaced the cam pin as a safety measure.
Link Posted: 7/31/2003 6:01:26 PM EDT
So, you believe it was the cheaper CLP, and not the ammo correct?
Link Posted: 8/1/2003 9:34:16 AM EDT
[Last Edit: 8/1/2003 9:35:45 AM EDT by Forest]
My impression was it was the cheaper eco-friendly CLP (which I've been told is water based). Based on my past experiences with SA M1A3 Ammo (from this lot and other lots). May it have been the Ammo, and this CLP just didn't protect as well as BreakFree? Its possible - I'll have to check to see if I have any more SA left (I doubt it). But if I do I'll run a test. The Otis CLP was the only variable. Either it promotes rust, or it doesn't protect nearly as well as Break Free (which must do a heck of a job to protect from corrosive ammo).
Link Posted: 8/3/2003 8:19:05 PM EDT
Hey guys thanks for all the replies. Just got a new cam pin put in the rifle tonight, so all is good to go. I took another look at the bad cam pin and found that the area of pitting was much smaller than I remembered, which is probably why I originally decided to reuse the pin. I'll probably just keep this one as a short-term emergency backup. Ok, I am going to try to add some clarification to the following discussion on SA ammo, corrosivity, and the use of Breakfree versus FP-10, but this is going to be somewhat convoluted at first so bear with me. Up until recently I have been using Breakfree exclusively, only since I started hearing about the wonders of FP-10 that I decided to check it out. Anyway, when I used Breakfree I would soak the bolt, carrier, and inside of the upper with it after cleaning. Granted this can cause problems but I live in is a low dust environment so it isn't an issue, plus I don't shoot all that regularly, so by the time I do take the rifle back out, the excess CLP has found it way to the outside of the rifle where it can be wiped off. I have been shooting SA ammo off and on for about the last two years, mostly in my BM shorty. As mentioned previously, I generally will not clean this rifle for long periods of time but I will usually wipe down the outside of the rifle with Breakfree after each outing. With this cleaning regime (or lack thereof), I have never had any problems with corrosion on this rifle that could be attributed to SA ammo. If SA ammo is corrosive, the lack of corrosion on the BM could be due to the initial heavy coating of Breakfree in the receiver, the chrome-lined bore, and the fact that I do wipe down the outside of the rifle fairly regularly. The last time out with my Colt 6400 was the first time I shot SA ammo through it as well as the first time I had fully lubed it with FP-10. One mistake I learned was that you don't want to put this stuff on very heavily, it will make a mess of things since it sticks around unlike Breakfree. When I did pull the rifle apart to clean it, the parts were heavily coated with a mixture of FP-10 and powder fouling. The cam pin had what looked like a hardened carbon deposit on the side of it, which kind of surprised me since I had never seen carbon build up here, especially after only 120 rnds. I tried first scraping it away with a bronze jag, which took most of the buildup off, but the side of the pin was still a little rough. The pitting was very shallow and in a very small area so I figure some light buffing of the pin with a polishing dremel bit would take care of things. This took care of most of the roughness, but there were still some very small dark spots on the pin. Ok, sorry to rehash all this, but I thought I would try to clarify some stuff before I make some possible conclusions on what may of happened. First off, we know from corrosion tests conducted by other shooters out there that Breakfree CLP is a better protectant than FP-10, in fact the only thing that beats Breakfree when it comes to protection is Eezox, which I believe is a wax base compound. However, it is also fairly certain to say that FP-10 is a much better lubricant than Breakfree. Second, the jury is still out on whether SA ammo is corrosive, but it is possible that it is and the only reason corrosion isn't a problem is due the exceptional protection that Breakfree provides and the fact that most of the rifles shooting this ammo have chrome-lined bores. Third, the cam pin is a very high stressed part, and if I remember correctly, steel will corrode much more readily when it is being stressed. So, to sum it all up, the pitting on my cam pin could be due to corrosion, that only showed up on the pin due to it being a more high stressed part. This corrosion was then a caused by a combination of shooting corrosive ammo and using a lube that only provides average protection. Holy cow, that was a lot of words to bore you all with over a stupid little cam pin problem. If any of you are still reading this, I appologize. I also want to say thanks to George for adding his comments, I don't want it to seem as though I am dogging your product. I think both you and Breakfree make a great CLP. FP-10 is better at cleaning and lubrication, Breakfree wins in the protection catagory.
Link Posted: 8/4/2003 3:47:29 AM EDT
Jason, Im still not sure why you only got one small area of corrosion. Seems to me if you had an oil related issue there would have been more corrosion like Forest.Especially on areas more exposed to humidity and air rather than just the cam pin. Ive been using FP-10 for the last eight months on weapons (mausers and MN's as well as muzzle loaders) that I shoot corrosive ammo out of and wash in hot water and soap or use water based cleaners and have yet to see any rust. But I detail clean as soon as possible and lube them with FP-10. Like the old saying "never let the sun set on a dirty weapon". Eitherway its good that you did not have any serious damage.I hate rust. Raymond
Link Posted: 8/4/2003 7:20:33 PM EDT
I don't think it will be ever known what caused what, and thinking about it now, FP-10 probably had nothing to do with nothing. Too many variables to really tell what happened. Chalk this one up as a mystery never to be solved. Funny how so much could be written over just a cam pin, heh.
Link Posted: 8/7/2003 9:53:49 AM EDT
One last thought, depending on propellant used ammunition will either leave copious amounts of carbon fouling varying down to practically zero. When you have heavy carbon fouling it will wick and hold moisture directly in contact with metal surfaces, even heavy lubricant is no guarantee against corrosion from moisture (I have an article with a study using nails completely submersed in various oils and grease that have corroded from a little to disintegration while submerged), chances are that there was no lubricant in this area and combined with carbon fouling and hunmidity the end results are corrosion and pitting. There may be other factors but I have seen this happen quite frequently in semi-autos, Wolf ammo is a major culprit as it generates tremendous amounts of carbon fouling. Jeff
Top Top