Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 11/27/2002 7:11:23 PM EDT
My first AR15..Bought a brand new Bushy lower on the internet, then bought a FN upper complete with charging handle and bolt carrier assy. at gun show. When fired, it would short cycle with the bolt only coming about half way back. Not ejecting shell at all. Manually cycling with charging handle would always work fine. Traded upper at gun show for a Colt upper, but kept original charging handle and bolt carrier assy. Now it works just a little better as it now ejects the shell, but doesn't pick up and chamber the next round. I can duplicate the action by manually pulling the charginh handle back just enough to eject the shell and the releasing the handle and it appears that the bolt is not coming back fully after the fired round. Again, when operationg the charging handle manually, it always works fine. Would this be a gas leak problem or a bolt problem ???
Link Posted: 11/27/2002 7:21:58 PM EDT
Sounds like a gas leak to me. What part of TX are you in? If DFW, we can take it out to a range here and swap parts from one of mine to diagnose.
Link Posted: 11/27/2002 9:50:47 PM EDT
It's not uncommom at all for a new AR to short stroke. Lube it up well and shoot it a bit.
Link Posted: 12/4/2002 1:08:04 PM EDT
[Last Edit: 12/4/2002 1:13:40 PM EDT by royce]
First, is the Carrier Key staked on tight? Second,was this bolt/carrier combo you bought completely taken apart, cleaned, and lubed BEFORE you tried to fire the gun? It may have been sitting for a very long time without having been cleaned and oiled. Just out of curiosity, did you buy your 'brand new Bushy Lower' from a Dealer on the 'net? Was it already assembled? What stock is on it....A1 or A2? I ask because I am wondering if the Bushy lower has some other parts kit installed into it.
Link Posted: 12/7/2002 7:08:29 PM EDT
I want to thank everyone in this thread as well as others for their great advice and helpfullness. The Bushmaster lower was purchasce from impactguns.com after a lot of online research. I took everyone's advice (even some from some other threads) and did a few things. First, I checked the tightness of the carrier key. When I put an allen wrench to it, both bolts felt tight. Then I decided to exert a bit more muscle on them and the front bolt felt like it broke the head off 'cause it jumped. I was able to get about 1 1/4 turns on it and it tightened up great. Then a took my .223 mop and used flitz on the chamber and bole area real good (threw the mop away after so I wouldn't re-use it). Then i cleaned and lubed it all with CLP, even the blot carrier assy. Let it sit for a few days and cleaned it real good again an re-applied a light film of CLP again. Took it to the range today.....put about 250 rounds through ir without even a hint of a problem....perfect in every way. I am convinced that the answer was the one front bolt on the carrier key being not fully seated. Again, thanks to all who help us on ar.com!!!!!
Link Posted: 12/7/2002 7:12:24 PM EDT
Oh....by the way...excuse the spelling mistakes....I really DO know how to spell and type... :}
Link Posted: 12/8/2002 12:36:03 PM EDT
Keep in mind for future problems that the way to eliminate what the problem is caused by is to switch out parts just as FALARAK offered to do with you. So, if you put your upper on his lower and shot it, and you still had the problem, then you would know it was the upper and not your lower. Then you would try his bolt and bolt carrier in your upper, and if it did not act up, then you would know that the problem was in either the bolt or bolt carrier and so on. If you have more than one upper, you can switch parts between your uppers, as most problems with AR's occur in the upper rather than the lower. I usually have a lot of uppers, so I have a lot of parts to switch around. I had a problem with an Oly Arms 9mm unit not ejectiong a round, so I tried different bolts and carriers and still had the problem. With the spring ejector in the upper receiver that Oly Arms uses, I couldn't rule out the ejector was the problem, and I couldn't simply put in an ejector from another unit. Finally, I put a different barrel on that upper, and it worked perfectly. That told me that the problem was in my barrel. I had a gunsmith check the barrel, and he found that the chamber was too tight, so he reamed it out and that got rid of the problem. Charles Tatum Alamo Professional Arms
Top Top