Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/20/2006 7:17:12 AM EDT
Shot my BM 20" A3 yesterday with my 55 gr handloads, from sandbags/bench, to paper target at 100 yards. I was experimenting with shifts in POI with the two apertures and was surprised to find that the large aperture produced groups that had perfect elevation, but the windage was 4.5" to the right. I was expecting the group to shift to the left. Was this supposed to happen?

Thanks
Link Posted: 3/21/2006 6:11:47 AM EDT
No one else here use their large aperture?
Link Posted: 3/22/2006 5:42:14 PM EDT
[Last Edit: 3/22/2006 5:53:50 PM EDT by gregw45]
It's possible that while flipping the aperature, sideways pressure could have been applied causing the screw/aperature/windage knob assembly to shift within the protective "ears" (then held in place by the flat spring exerting pressure on the underside of the ap).

To fix:


All I use is my large aperature. I get no windage change between either - just elevation.
Link Posted: 3/22/2006 6:23:53 PM EDT

Originally Posted By gregw45:
It's possible that while flipping the aperature, sideways pressure could have been applied causing the screw/aperature/windage knob assembly to shift within the protective "ears" (then held in place by the flat spring exerting pressure on the underside of the ap).

To fix:
img.photobucket.com/albums/v151/gregw45/windage.jpg

All I use is my large aperature. I get no windage change between either - just elevation.



Thanks for the advice. I will see if anything moves between aperture selections.
Top Top