Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/3/2003 11:59:39 AM EDT
I just got a Bushmaster M4. I put 20 rounds through it yesterday and had two light primer strikes. I was using Win Q3131A ammo. I've owned several AR's and never had this problem. Should I be worried? What can I do to correct this problem?
Link Posted: 10/3/2003 12:21:46 PM EDT
Check for the hammer spring with a broken leg or installed backwards.
Link Posted: 10/3/2003 1:30:51 PM EDT
Check firing pin protrusion. Minimum .028 inches Maximum .036 inches
Link Posted: 10/3/2003 3:06:23 PM EDT
[Last Edit: 10/3/2003 3:11:40 PM EDT by 199]
Also make sure the firing pin and it’s hole in the bolt are clean and lightly lubed. Edited to add: also make sure everything else is clean and lubed. Maybe your bolt isn’t going entirely into battery, resulting in the hammer using part of it’s energy to knock the bolt fully into battery.
Link Posted: 10/4/2003 8:02:41 PM EDT
Two more questions: 1. Where can I get a firing pin protrusion gage? 2. Can I swap a bolt from another rifle to see if that solves the problem or is that a no no?
Link Posted: 10/4/2003 8:05:43 PM EDT
Two more questions: 1. Where can I get a firing pin protrusion gage? 2. Can I swap a bolt from another rifle to see if that solves the problem or is that a no no?
Link Posted: 10/4/2003 8:25:32 PM EDT
#1 ?? #2 yes you can.
Link Posted: 10/4/2003 8:35:26 PM EDT
Mil-spec hammer/springs/firing pin? If so, then I agree with all the other recommendations.
Link Posted: 10/5/2003 9:19:16 PM EDT
[Last Edit: 10/8/2003 12:37:52 AM EDT by AK_Mike]
#1: You can get the firing pin protrusion gauge from [url=http://www.avantlink.com/click.php?tt=cl&pw=55963&ctc=j6g3d0t2ua00zk8a00y51&mi=10077&url=http%3A%2F%2Fwww.brownells.com%2Faspx%2Fgeneral%2FError404.aspx%3F404%3Bhttp%3A%2F%2Fwww.brownells.com%3A80%2Faspx%2FNS%2Fstore%2FProductDetail.aspx?p=432&title=TOOLS+FOR+AR-15%2fM16&s=1990#1990]Brownells[/url], it's item #21 #2: Yes
Link Posted: 10/7/2003 7:57:12 AM EDT
Had the same problem....was shooting PMC and S&B ammo. The PMC shot fine, the S&B had decent primer strikes but no bang. I bent the hammer spring prongs down SLIGHTLY (about 5 degrees, 1/2" from the ends of each prong) to increase tension and that did the trick. It also solved my failure to fire problem w/ a .22 conversion bolt.
Top Top