Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/12/2002 1:49:12 PM EDT
I got some linksys hardware today so i could network 2 computers together in my house. I am only interested in getting them online. I get the linksys phoneline aquipment. I have it hooked up. My internet is very slow. Like 128kbps or so. Anyone use this equipment? Hopefully its just the internet thats slow instead of my setup. Any info will be helpful thanks
Link Posted: 2/12/2002 2:20:56 PM EDT
Link Posted: 2/12/2002 2:50:49 PM EDT
HomePNA hardware should be good for a reliable 10Mbps between your two computers. We need more information: What kind of net connection What operating systems What edge device (router, ICS, etc) What topology (what's connected to what)
Link Posted: 2/12/2002 2:52:09 PM EDT
[Last Edit: 2/12/2002 3:09:02 PM EDT by Orion526]
I have cable thru adelphia. This damn thing is loading like 56k. This truly sucks. This damn thing is really pissin me off. I thought the phone lines would be okay. DSL uses them. Apperently they aint. Guess i am gonna have to take this crap back and and get another setup. This is the equipment i have..... HPRO200 router, USB200HA usb network adapter and an HPN200 network card. I had the router and modem at my desktop (IBM, 333mhz and windows 98). I used my Dell inspiron 4000, (600mhz, windows xp) in the other end of the house. Maybe there is just alot of net congestion tonight. I have been using the net test on msn.com. Anybody know of any other places to test? If ya need more info, let me know. Thanks again..... thanks
Top Top