Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/12/2001 10:32:28 AM EDT
Link Posted: 10/12/2001 10:34:23 AM EDT
Link Posted: 10/12/2001 10:36:32 AM EDT
Call ATT and reinstall your email settings to their default mode. This will take care of your problem.
Link Posted: 10/12/2001 10:41:06 AM EDT
127.0.0.1!!!??? How'd you get my IP! Hacker! [;)] Actually, that ip is your machines ip. Rather, every machine considers 127.0.0.1 to point to itself (localhost). So it sounds like Outlook Express may be configured to check localhost for mail, and unless you're running a mail server (or a mail screener) you probably should be connecting to a remote computer. Check the Tools->Accounts->MailTab->Properties on whatever account is having the problem. See if that configuration is set up properly. Some programs are able to change those settings, and it may have gotten screwed up that way. Hope I'm more help than harm... Viper Out
Link Posted: 10/12/2001 10:42:45 AM EDT
I don't know - when it comes to most computer stuff, I'm about as helpful as a chimpanzee on acid. I guess if all else fails, get a hotmail account and use that. BTW - Have you moved yet? Let me know when you're all settled in and want to do some blasting.
Link Posted: 10/12/2001 10:49:16 AM EDT
[Last Edit: 10/12/2001 10:45:50 AM EDT by 7]
Actually that is an awesome WaREz/p0rn site. Check it out. FTP to 127.0.0.1 [;)] Verify your pop and smtp ip settings. Sounds like it somehow is pointing to your loopback ip.
Link Posted: 10/12/2001 1:31:37 PM EDT
Top Top