Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 4/8/2006 12:03:25 AM EDT
[Last Edit: 4/8/2006 12:06:53 AM EDT by pv74]
I have a 2003 F-150 with the factory 6 disk in dash changer..

I bought an Alpine radio with the Ipod interface ( have to connect the Ipod)...
I do not really wish to install a new gigawat amp and speakers...


What I want to do is use the factory speakers and amplifiers (are there any factory amplifiers outside of the radio?)

Well, I bought the factory harness adaptor...no worky...it doesnt fit

There are two conectors that go to the back of the radio (besides the antenna)...

Does anyone have the color code for these wires? I am half temtped to say the hell with buying the harness adapter, cutt of the plugs and solder my new radio in...

What say the hive mind? Somone here has done this...

Have installed radios in the past, but I have always bypassed the factory wiring...

Link Posted: 4/8/2006 12:09:57 AM EDT
Miss Korea yet?
Link Posted: 4/8/2006 12:14:39 AM EDT
check your IM
Link Posted: 4/8/2006 12:28:01 AM EDT
[Last Edit: 4/8/2006 12:28:57 AM EDT by pv74]

Originally Posted By 2A373:
Miss Korea yet?




I am enjoying a week here in sunny Palm Beach, FL

Not enjoying the gas prices though (2.69/gal is cheap here)

But hey, gas was almost 6 bucks a gallon on the Korean economy

Korea was fun, but I don't miss it

Did bring back a few bottles of Soju
Link Posted: 4/8/2006 12:29:42 AM EDT

Originally Posted By deadboi77:
check your IM



Thanks...
Link Posted: 4/8/2006 8:11:48 AM EDT
You get this squared away?
Link Posted: 4/8/2006 8:39:14 AM EDT

Originally Posted By Kodiak-AK:
You get this squared away?



Pep boys had the correct wiring harness. (the kid who sold me the wrong one at Be$t Buy did not check the application chart, just took one of the rack and tolde me it was the right one.

Soldered and heat shrinked the wires... (Their is a reason I install my own stuff, best buy would probably never do this)

The mounting kit provides a little tray underneath of the head unit. I drilled a hole in the back and routed the ipod cable through it. I put the ipod in the little tray.
Everything worked out great. This little radio actually sounds a bit better than the factory head unit.

In time, I may purchase an amp and upgrade the front speakers, but for now I am happy. This turned out to be a smooth install.


The only thing that is irritating is the typical Ford AM alternator whine. I have owned 6 Fords over the years, and EVERY one of them has had the whining issue.

I will have to build a noise filter to get rid of this, as I listen to AM stations ocasionally.

Anyhow, my dad is borrowing the truck...he waited for me to get the install done so he could listen to HIS ipod

I will post picks when he gets back with my truck...
Link Posted: 4/8/2006 9:16:51 AM EDT
pv74: To get rid of the generator whine, try hooking a capacitor to the power supply before it goes into the player. I did on a an old cassette deck, and get rid of most of the whine.
Link Posted: 4/8/2006 9:26:25 AM EDT
Looks good . I have never had the whine problem .
Link Posted: 4/8/2006 9:40:04 AM EDT

Originally Posted By Kodiak-AK:
Looks good . I have never had the whine problem .



The problem is only on the AM bands..FM and everything else is not a problem.

I have solved it in the past by running the power AND ground leads directly to the battery.
Top Top