Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 3/11/2006 12:32:16 PM EDT
[Last Edit: 3/11/2006 12:42:23 PM EDT by Jarhead_22]
Link Posted: 3/11/2006 12:34:09 PM EDT
what does it say?
Did you use encryption and file security?
Link Posted: 3/11/2006 12:41:10 PM EDT
Link Posted: 3/11/2006 12:46:03 PM EDT
right click on the folder and see what it says for properties

Also go to 'advanced' and see what it says there.
Link Posted: 3/11/2006 12:47:00 PM EDT
Link Posted: 3/11/2006 12:48:52 PM EDT
[Last Edit: 3/11/2006 12:49:28 PM EDT by FlamingGlory]

Originally Posted By Jarhead_22:

Originally Posted By Enigma102083:
what does it say?
Did you use encryption and file security?


It says "E:/Documents and Settings/Owner is not accessible.

Access is denied."

No, I had no kind of encryption or security except a windows password.



It's NTFS. Guessing that it used to be the boot drive? If you can boot from it again you can recover your shizzle.

If you manage to boot from it again and get back into your account (which I'm guessing was the admin one) goto "C:\Documents and Settings\Your Account" right click it and click the tab that says "Sharing". Then uncheck the box that says "Make this folder private".
Link Posted: 3/11/2006 12:53:31 PM EDT

Originally Posted By tc6969:

Originally Posted By Jarhead_22:

No, I had no kind of encryption or security except a windows password.



Just get a live Linux disk and light that sucker up.

It will walk right through any security Windows can come up with.



This man speaks the truth.

www.knoppix.net/
Link Posted: 3/11/2006 12:56:34 PM EDT
If you wanna do it with windows, you need to take ownership of the drive, reset all the permissions. Easy with XP Pro, harder with home but still completly do able. And you don't have to download other third party stuff, you machine has the capability of doing it, you just need to know how.
Link Posted: 3/11/2006 1:13:53 PM EDT
[Last Edit: 3/11/2006 1:16:51 PM EDT by billyb]

If you wanna do it with windows, you need to take ownership of the drive, reset all the permissions. Easy with XP Pro, harder with home but still completly do able. And you don't have to download other third party stuff, you machine has the capability of doing it, you just need to know how.


What he said... :)

Are you at all familiar with NT folder and file permissions?

I hope so...
If you go to that Drive that has the folder on it... Right click on the folder and go to properties. Click on the security tab { If that is no tthere ... go to control panel -> Folder options -> then click on the view tab -> All the way down the bottom will be a radio button called [use simple file sharing (recommended)]
Uncheck that click apply and then ok...

After that the security tab should be there as per the instructions above. When you first click on the tab it will tell you that you are not the owner but you can take over ownership of the folder....

Few... I haven't done it in a while but it does work. to much to type now..

Check http://msdn.com if you need help on file and folder permisions.

This will work if yah figure it out, I have done this many, many times.

DO not use Kanoppix unless you understand how Unix/Linux Works!

If you can not get thru it PM me and ill try som more indepth instructions.
I will be back infront of the computer tomorrow afternoon.

Link Posted: 3/11/2006 1:21:56 PM EDT

Originally Posted By Jarhead_22:
Our story so far:

My laptop went tits up so I bought a new one. I took the hard drive out of the old one and put it in an external hard drive enclosure, then connected that to my new laptop.

It shows up as drive E: but when I go into Documents and Settings, it has All Users and Owner. Owner won't let me open it. How do I get that bitch open? That's where all my documents are, I guess. I haven't been able to find them anywhere else on the drive.



It's just a permissions issue...

Just log in as Administrator (since Admin can change anything Admin wants to change) and change the owner to your new user name....
Link Posted: 3/11/2006 1:23:36 PM EDT
Last I recall, Knoppix won't mount an NTFS partition. There are utilities one can load that will let Linux mount NTFS partitions. I used one before in FC3, but I think it only gave READ access.

Probably needs to go to the drive's properties and change himself to the owner. That should change the permissions on all the folders and then give him access.
Link Posted: 3/11/2006 1:42:55 PM EDT

Originally Posted By Matthew_Q:
Last I recall, Knoppix won't mount an NTFS partition. There are utilities one can load that will let Linux mount NTFS partitions. I used one before in FC3, but I think it only gave READ access.

Probably needs to go to the drive's properties and change himself to the owner. That should change the permissions on all the folders and then give him access.




It works trust me. i use knoppix EVERYDAY at work recovering xp PRO data. boot off that cd. then use a usb thumb drive to copy the data over.

very simple
Link Posted: 3/11/2006 1:44:40 PM EDT

Originally Posted By Col-Kurtz:
If you wanna do it with windows, you need to take ownership of the drive, reset all the permissions. Easy with XP Pro, harder with home but still completly do able. And you don't have to download other third party stuff, you machine has the capability of doing it, you just need to know how.



+1
Link Posted: 3/12/2006 1:44:19 AM EDT

Originally Posted By Matthew_Q:
Last I recall, Knoppix won't mount an NTFS partition. There are utilities one can load that will let Linux mount NTFS partitions. I used one before in FC3, but I think it only gave READ access.

Probably needs to go to the drive's properties and change himself to the owner. That should change the permissions on all the folders and then give him access.


It'll mount NTFS readonly. I haven't seen a version that will mount NTFS in writable mode.

BTW, Linux cannot break the encrypted mode on NTFS -- from what I've read, there are no utilities out there that are able to break it. Microsoft got that one right, anyway.
Link Posted: 3/15/2006 5:12:36 PM EDT
[Last Edit: 3/15/2006 5:13:07 PM EDT by Jarhead_22]
Link Posted: 3/15/2006 5:14:48 PM EDT

Originally Posted By bigbene:

Originally Posted By tc6969:

Originally Posted By Jarhead_22:

No, I had no kind of encryption or security except a windows password.



Just get a live Linux disk and light that sucker up.

It will walk right through any security Windows can come up with.



This man speaks the truth.

Ubuntu.com




Fixed.
Link Posted: 3/15/2006 5:20:36 PM EDT
Link Posted: 3/15/2006 5:24:59 PM EDT
I had this EXACT same problem. This is the solution if you have XP PRO, with XP HOME, you must log in under safe mode to make this change.




Originally Posted By FlamingGlory:

It's NTFS. Guessing that it used to be the boot drive? If you can boot from it again you can recover your shizzle.

If you manage to boot from it again and get back into your account (which I'm guessing was the admin one) goto "C:\Documents and Settings\Your Account" right click it and click the tab that says "Sharing". Then uncheck the box that says "Make this folder private".

Link Posted: 3/15/2006 5:26:33 PM EDT
Link Posted: 3/15/2006 5:33:19 PM EDT
Link Posted: 3/15/2006 5:44:39 PM EDT
[Last Edit: 3/15/2006 5:45:02 PM EDT by Young-Kiwi]

Cracked
Link Posted: 3/15/2006 6:03:35 PM EDT
Top Top