Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/2/2006 9:57:25 AM EDT
[Last Edit: 3/2/2006 9:58:05 AM EDT by Cleatus]
PC seems to not have ANY associations ot any file extensions. cant run anything or install/run antivirus. any ideeas? All icons are "generic" as if not associated. cant get into contorl panel to change anything
Link Posted: 3/2/2006 10:47:46 AM EDT
i will give it a shot...
Link Posted: 3/2/2006 10:51:01 AM EDT
can you run programs by going to start > run > and then typing in theprogram name?

For example, to run internet explorer, you'd type in 'iexplore'.

Oh yeah, what OS are yourunning? Have you isntalled any new hardware or software recently?
Link Posted: 3/2/2006 11:00:12 AM EDT
First thing: determine what has changed on the computer, i.e., software, hardware, what was the last website you visited? Last email you read? Virus software up to date? When was the last time you ran an anti-spyware program?

If you're running Win98, you can try this:
You already should have that file backed up, on any Win98 system, as Win98 backs up
the Registry, *and* the system.ini and win.ini files on the first boot of each
calendar day. They are stored in a .cab file with the name format: rb###.cab,
located in the Windows\Sysbckup folder. You can restore the whole bundle from a
particular date, by booting to DOS and running the command:
scanreg /restore


It sounds like you lost the system path??
Link Posted: 3/2/2006 12:32:28 PM EDT
[Last Edit: 3/2/2006 12:33:57 PM EDT by Cleatus]
cant run from command line either
cant do reg hacks
alll extension associataons gone
cant run programs from start mentu

screw it- its getting the format C special.

thansk for assisting!
Top Top