Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/19/2006 4:25:16 PM EDT


[rant]As I sit here and wait for the fucking post page to load, I can't help but wonder how the fuck I got suckered into using Goddamn cable. This fucking piece of shit used to be terrific, but now seems to work only occasionally. What in the fucking hell happened to Comcast that it works this fucking slow, yet still costs me something like $45 Goddamn bucks a month?

I'd swear I was on fucking dialup if it weren't for the fact that I don't hear a dial tone when logging on. FIFTEEN FUCKING MINUTES to load 2 pics onto photobucket! In the time it took me to type this, the "post topic" page loaded. This is a fucking crock of Goddamn bullshit.
[rant off, but I don't feel any better]
Link Posted: 1/19/2006 4:29:05 PM EDT
My condolances, but my Comcast up here works great.
Link Posted: 1/19/2006 4:29:56 PM EDT
What troubleshooting have you done? It very well might not be them.
Link Posted: 1/19/2006 4:34:28 PM EDT

Originally Posted By FieroLoki:
What troubleshooting have you done? It very well might not be them.




Oh, I've been having problems at peak times for a few weeks now, but this morning at 0300, it was like fucking lightning. Sometimes, it runs perfectly for a few minutes, then....back to dialup I go.

BTW, I don't have a clue about computers, I'm a knuckledragging caveman, so I don't know WHAT to do about troubleshooting.
Link Posted: 1/19/2006 4:36:49 PM EDT

Download Speed: 1041 kbps (130.1 KB/sec transfer rate)
Upload Speed: 114 kbps (14.3 KB/sec transfer rate)


Link Posted: 1/19/2006 4:38:21 PM EDT
Link Posted: 1/19/2006 4:39:11 PM EDT
Happens to me every once in a while. Always goes away eventually, although we have had to get a customer service rep out here at least once.
Link Posted: 1/19/2006 4:41:43 PM EDT
[Last Edit: 1/19/2006 4:45:13 PM EDT by FieroLoki]
Just 1 PC connected directly to the modem? Or multiple PC's connected to a router then the modem?


If the 1 PC, Turn off PC and unplug modem for 1 minute. Power modem first so it gets connected (about aminute to be safe) power up PC..... If arouter envolved, all off, modem first wait a minute, then router, wait a muinute, then PC's....

Is there a splitter on the cable line from the wall to the modem? As in the one outlet provides signal to the modem and TV?
Link Posted: 1/19/2006 4:42:18 PM EDT

Originally Posted By SGB:
I can vouch for the .......... "I'm a knuckledragging caveman"........... Part



Smartass!
Link Posted: 1/19/2006 4:44:51 PM EDT

Originally Posted By FieroLoki:
Just 1 PC connected directly to the mode? Or multiple PC's connected to a router then the modem?


If the 1 PC, Turn off PC and unplug modem for 1 minute. Power modem first so it gets connected (about aminute to be safe) power up PC..... If arouter envolved, all off, modem first wait a minute, then router, wait a muinute, then PC's....

Is there a splitter on the cable line from the wall to the modem? As in the one outlet provides signal to the modem and TV?



1 PC to modem, no splitter to the modem.

I'll try powering down like you said and see if anything improves.
Link Posted: 1/19/2006 4:51:41 PM EDT

Originally Posted By vanilla_gorilla:
Download Speed: 1041 kbps (130.1 KB/sec transfer rate)
Upload Speed: 114 kbps (14.3 KB/sec transfer rate)


hr


Uhh, dude... you're getting the promised/suggested speeds for $45 cable.
You'd pay $60 for that here. And yes, it's faster than DSL.
Link Posted: 1/19/2006 5:45:18 PM EDT
Long story short, I hated them until I replaced a faulty (owned by me) router. It has rocked ever since. I love my Comcast , I recommend them all the time.
Link Posted: 1/19/2006 5:49:42 PM EDT
My current Comcast speed
Link Posted: 1/19/2006 5:50:30 PM EDT
Comcast speeds here in Maryland are the shiznit. My theoretical download speed according to DSL reports is 5 megs.
Link Posted: 1/19/2006 5:54:21 PM EDT

Originally Posted By USMC88-93:
My current Comcast speed
img.photobucket.com/albums/v651/PhotoTWB/speakeasy-speed-test.jpg



I don't think mine could touch that with a pole. As I type this, it's STILL loading the page.
Link Posted: 1/19/2006 5:56:29 PM EDT
You need to run spyware programs.

They can slow down your computer drastically.

Spybot and adware are two of the best.

My Comcast cable ROCKS !
Link Posted: 1/19/2006 6:01:04 PM EDT
I can't complain their about bandwidth but since swithing to Comcast I get huge amounts of spam.
Link Posted: 1/19/2006 6:10:43 PM EDT
[Last Edit: 1/19/2006 6:14:39 PM EDT by TheKill]
That's not poor speed, sounds more like intermittent connection to the network.

I had similiar problems with Charter cable. Turns out, I had weak signal coming into the house. The tech checked it out and found a few things:

1. Neighbor pirating signal.
2. Corroded junction on pole line in front of the house where the cable comes down and goes into the ground at the property line.

He fixed those two things, problem solved!

Call your customer service.

ETA my speed results now:

Speed
2.8 megabits per second

Communications 2.8 megabits per second
Storage 344.2 kilobytes per second
1MB file download 3 seconds
Subjective rating Great

Comparison
Your speed (2.8 Mbits/sec)
Cable in Wisconsin (avg. 2.07 Mbits/sec)
T-1 (max. 1.54 Mbits/sec)
Link Posted: 1/19/2006 6:12:41 PM EDT
Mine is so fastttttttttt
Link Posted: 1/19/2006 6:40:42 PM EDT
Link Posted: 1/19/2006 7:38:34 PM EDT
My Comcast speeds:



Whidbey Island, WA.

I go PC -> Router -> Modem -> splitter to the internet.
Link Posted: 1/19/2006 7:41:58 PM EDT
I'm getting about 750 kbps up and down via a wireless connection
Link Posted: 1/19/2006 7:42:29 PM EDT
Just went through crappy service myself, ended up being my modem
See www.ar15.com/forums/topic.html?b=1&f=124&t=428983

This link was helpful for me homepage.ntlworld.com/robin.d.h.walker/cmtips/signal.html#goodlevs

My speeds are right up there with Unknown1Sailor's
Link Posted: 1/19/2006 7:42:58 PM EDT
Yeah, talk to your ISP and run adaware

spyware will screw your computer royally
Link Posted: 1/19/2006 7:43:58 PM EDT

Originally Posted By gonzo_beyondo:

Originally Posted By vanilla_gorilla:
Download Speed: 1041 kbps (130.1 KB/sec transfer rate)
Upload Speed: 114 kbps (14.3 KB/sec transfer rate)





Uhh, dude... you're getting the promised/suggested speeds for $45 cable.
You'd pay $60 for that here. And yes, it's faster than DSL.



DSL around you is that slow?
Link Posted: 1/19/2006 7:44:37 PM EDT
[Last Edit: 1/19/2006 7:46:30 PM EDT by WildBoar]

Originally Posted By jcp:
I can't complain their about bandwidth but since swithing to Comcast I get huge amounts of spam.



Comcast has zero to do with that. Perhaps you used your e-mail to purchase or sign up for something? Comcast does not give it out.
Link Posted: 1/19/2006 7:46:35 PM EDT
I saw the post and prices may vary but what I am on with comcast is their normal cable internet with no tv.

Here is the deal with they code they said they used for it.

$34.99/12mo code: ma1 comcast for highspeed internet.

I hope this helps a few of ya to cut your costs with comcast.
Top Top