Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/7/2006 11:35:29 PM EDT
Link Posted: 1/7/2006 11:44:50 PM EDT
Try to draw the network out for me.
The way you describe it is prety bad.
Sorry.



Link Posted: 1/7/2006 11:51:58 PM EDT
Link Posted: 1/7/2006 11:55:19 PM EDT

Originally Posted By 1GUNRUNNER:

Originally Posted By ARDunstan:
Try to draw the network out for me.
The way you describe it is prety bad.
Sorry.








I knew I was gonna get that.

I will have my network beotch...PCR-00 explain it, when he has a chance.



Its a mess
Link Posted: 1/7/2006 11:57:41 PM EDT
Link Posted: 1/8/2006 12:18:07 AM EDT
[Last Edit: 1/8/2006 12:21:57 AM EDT by 4xys2xxs]
I know how to fix your problem, whatever it is....

Buy a new computer.



Problem SOLVED by a woman.

Link Posted: 1/8/2006 12:49:43 AM EDT
You might have more than one device trying to be a DHCP server. That would explain the IP address trouble.

(most ethernet/wireless routers and bridges will act as a DHCP server by default. If you have more than one of these devices on the same network, you'll need to disable the DHCP server in all but one of them).
Link Posted: 1/8/2006 12:53:36 AM EDT
static IP addressing is your friend. unlesss you have 30 computers that need to go from one subnet to another, the heck with it.. plan your network and setup static IPs.
Link Posted: 1/8/2006 8:22:20 AM EDT
Link Posted: 1/8/2006 8:47:44 AM EDT
what is the gateway of both wireless devices ?
Link Posted: 1/8/2006 9:49:32 AM EDT
[Last Edit: 1/8/2006 9:28:08 PM EDT by -brass-]
Link Posted: 1/8/2006 11:25:56 AM EDT
[Last Edit: 1/8/2006 11:27:19 AM EDT by dmaas]
The problem with static IPs is you have to configure every machine manually. Most OSes are set up so that DHCP "just works." Double for laptops - if you don't want to fiddle with settings every time you hook it up to a different network you need DHCP.

(I just configure my DHCP server to give out fixed IPs keyed on the MAC address... avoids configuration headaches and still has the flexibility of pre-defined addresses.)
Link Posted: 1/8/2006 11:27:06 AM EDT
excellent, my saboteur ferrets completed their mission, took the damn things long enough
Link Posted: 1/8/2006 1:16:41 PM EDT
Link Posted: 1/8/2006 1:37:41 PM EDT

Originally Posted By 1GUNRUNNER:

Originally Posted By TheRedHorseman:
excellent, my saboteur ferrets completed their mission, took the damn things long enough



They were gerbils, and they smelled like shit. Where had you been keeping them?







Link Posted: 1/8/2006 2:19:33 PM EDT
Link Posted: 1/8/2006 8:37:32 PM EDT

Originally Posted By 1GUNRUNNER:

Originally Posted By TheRedHorseman:
excellent, my saboteur ferrets completed their mission, took the damn things long enough



They were gerbils, and they smelled like shit. Where had you been keeping them?



the gerbils were MarkM and Lotboy's backup squad.

uhh if you see any ferrets, just ignore them
Link Posted: 1/8/2006 9:03:12 PM EDT
Link Posted: 1/8/2006 10:38:25 PM EDT
Link Posted: 1/9/2006 3:54:15 AM EDT
so when the internet stops working can you type the default gateway addres to to each device, and still connect to it?
Link Posted: 1/9/2006 4:20:53 AM EDT
Would you be open to turning on remote management and remote desktop?

As a side note this is a 2.4 Ghz router , running b/g?
Do you have a 2.4 Ghz cordless phone in your house?

Link Posted: 1/9/2006 4:28:52 AM EDT
my simple answer- I had similar teouble with my dsl connection when I added a 4 port "router" to my cable modem to get 4 poorts instead of 1. If I recall I had to give both different internal addresses as they bothe wanted 192.168.1.1 I think I just set one to 2 and let dhcp do the rest. Probably not this simple for your mess
Link Posted: 1/9/2006 7:11:52 AM EDT
[Last Edit: 1/9/2006 7:15:17 AM EDT by -brass-]
Link Posted: 1/10/2006 7:10:19 AM EDT
Any IP device, including phones, should have a label somewhere with the MAC address printed on it. Any good DHCP server will allow you to assign a specific IP to a specific MAC address.
Top Top