Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/23/2005 4:10:41 PM EDT
Why is it that after I install quicktime, windows no longer follows the preferences and settings in the registry for file types? e.g. what program opens what file type, or whether to open or save links to files quicktime can open. Now whenever I click a link to an audio or video file, IE tries to download it and open it with the quicktime plugin, even though every setting is set to make it ask where to download the file to. I hate it when programs fuck you over and go around your settings with no way to fix it.
Link Posted: 12/23/2005 4:12:16 PM EDT
So use quicktime alternative.
Link Posted: 12/23/2005 4:14:02 PM EDT

Originally Posted By QuantumPion:
Why is it that after I install quicktime, windows no longer follows the preferences and settings in the registry for file types? e.g. what program opens what file type, or whether to open or save links to files quicktime can open. Now whenever I click a link to an audio or video file, IE tries to download it and open it with the quicktime plugin, even though every setting is set to make it ask where to download the file to. I hate it when programs fuck you over and go around your settings with no way to fix it.



Sounds like user error. I have never had that happen. Did you just click past the option where it asks what you want it to play, if anything?
Link Posted: 12/23/2005 4:14:21 PM EDT
the answer to this is too complicated.


remove qttask.exe from startup (munge registry). you need to do this. if you installed qt you now have a nice application that keeps things arranged as they should be (according to QT). i hate QT. I have iTunes and it installs QT. But in now how to tame these wrascally parasites..

when you installed it it decided it would be the queen of all media. almost all apps that do multi media try to hijack the defualts for all media files.

you must be vigilant.
Link Posted: 12/23/2005 4:14:33 PM EDT
Quicktime, march!
Link Posted: 12/23/2005 4:14:46 PM EDT
Never seem to have that problem with OS X.











Link Posted: 12/23/2005 4:16:37 PM EDT
Check your "Control Panel". There should be an icon for Quicktime so you can set the file associations
(or did I misread something and that's what you're complaining about?).
Link Posted: 12/23/2005 4:18:06 PM EDT

Originally Posted By LoginName:
Check your "Control Panel". There should be an icon for Quicktime so you can set the file associations
(or did I misread something and that's what you're complaining about?).



unless he deals with qttask.exe it wont matter..
Link Posted: 12/23/2005 4:20:24 PM EDT
I second hating quicktime

damn plugin never works.... same thing for qt alternative *grumble*
Link Posted: 12/23/2005 4:22:48 PM EDT

Originally Posted By CAR_16:
So use quicktime alternative.



+1

Get the regular shit outa there and install Alternative.
Link Posted: 12/23/2005 4:24:40 PM EDT
[Last Edit: 12/23/2005 4:27:38 PM EDT by _DR]

Originally Posted By legalese77:
I second hating quicktime

damn plugin never works.... same thing for qt alternative *grumble*



I third that.

It works, but it always installs so much other crap, changes your media preferences even when you tell it not to in the installshield, and imbeds itself in your system like a bad hangnail.


Quicktime is the DEBBIL!


I have no use for it. If a clip is only in QT, it's not that good anyway.
Link Posted: 12/23/2005 6:58:35 PM EDT

Originally Posted By FieroLoki:

Originally Posted By QuantumPion:
Why is it that after I install quicktime, windows no longer follows the preferences and settings in the registry for file types? e.g. what program opens what file type, or whether to open or save links to files quicktime can open. Now whenever I click a link to an audio or video file, IE tries to download it and open it with the quicktime plugin, even though every setting is set to make it ask where to download the file to. I hate it when programs fuck you over and go around your settings with no way to fix it.



Sounds like user error.




agreed. you didn't read the prompts when you were installing it. you changed the file associations. the easiest way to fix it is to uninstall quicktime and reinstall. or just not use mac products
Link Posted: 12/23/2005 6:59:57 PM EDT
I like to think of quicktime being like herpes.
Link Posted: 12/23/2005 7:03:17 PM EDT
Dont forget realtime alternative while your at it
Link Posted: 12/23/2005 7:03:17 PM EDT
Qicktime and realpayler suck the fat one
Link Posted: 12/23/2005 7:04:14 PM EDT
Fuck Quicktime. I had the same problems and removed it from my machine a couple days ago. User error my ass.
Link Posted: 12/23/2005 7:07:03 PM EDT
Quicktime always pissed me off, too. You'd tell it NOT to play anything but .mov.. and what does it do when you click on a link to an MPEG, or AVI movie? Fucking quicktime pops up and plays it. ARGH!!!

My digicam takes video in .mov format. Pisses me off, but I found that the Quicktime Alternative works well. Install it, and it basically adds a codec for Media Player. Works pretty good.
Link Posted: 12/23/2005 7:07:32 PM EDT

Originally Posted By thelastgunslinger:
Fuck Quicktime. I had the same problems and removed it from my machine a couple days ago. User error my ass.



yup, i installed "quicktime with itunes" on a customers computer. it completly screwed up the system. plus you couldn't even open itunes. it kept giving random error messages. I ended up having to do a fresh install
Link Posted: 12/23/2005 7:08:33 PM EDT
ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts


*Done*



F^&K !!! G&^ D*^% Thing changed all my file associations !

An­d they wonder why
Link Posted: 12/23/2005 7:09:26 PM EDT

Originally Posted By Taxman:
Qicktime and realpayler suck the fat one



So does your typing hehe
Link Posted: 12/23/2005 7:13:56 PM EDT

Originally Posted By JB69:
ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts

*Click OK*

ignore prompts


*Done*



F^&K !!! G&^ D*^% Thing changed all my file associations !

An­d they wonder why



I pay attention to my installs, and my problem with Quicktime started well after it was installed. One day .mpg files just started playing in a new browser window in Quicktime.
Top Top