Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/16/2002 6:16:21 AM EDT
Well, this is probably a stupid question for you guys in the know about these kind of things. How do you stop that bar from popping up when you type in an email address that has all the sites you've ever visited that start with the same letter? Man that thing annoys me. Doesn't seem handy at all. I know it can be done, just don't know how. So can somebody tell me what I need to do?
Link Posted: 3/16/2002 6:21:49 AM EDT
In IE, go to [Tools] > [Internet Options...] > [Content] > [Autocomplete] > uncheck "Web addresses"
Link Posted: 3/16/2002 6:24:13 AM EDT
What application are you using when this happens? I have seen it in Outlook Express, Outlook, and Internet Explorer. If you are talking about web sites then you must mean Intrernet Explorer. It is called auto complete. It is under tools/Internet Options/Content tab/Auto Complete. Now if you are talking about Outlook express and are referring to email addresses then it is under Tools/options/send tab/ uncheck the Automatic Completion of email addresses when composing. Hope this helps. -elliott
Link Posted: 3/16/2002 6:27:01 AM EDT
Link Posted: 3/16/2002 6:30:25 AM EDT
Man that was quick! I knew somebody here would know. I'll try that and let you know if I still have troubles. Thanks!
Top Top