Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
7/8/2020 3:01:36 PM
Posted: 7/24/2015 8:17:40 PM EDT
I just bought a Baofeng UV-b5,  I had the UV-5RA already and program it with Chirp,  took me a while to get the right driver for the cable but it works.  But not with my new radio,  I get the above error.  I know I have the cable plugged in all the way, Does anyone know the fix for this?  Thanks,
Link Posted: 7/24/2015 10:05:07 PM EDT
Did you try downloading from the radio before trying to upload?
Link Posted: 7/24/2015 10:24:19 PM EDT
Yes,  that's when I get the error code.
Link Posted: 7/25/2015 7:17:49 PM EDT
What's an "ack"?
Link Posted: 7/25/2015 10:04:06 PM EDT
Make sure to select the correct radio in the software before trying to communicate with it. There is a good chance your driver needs to be upgraded to the latest version that includes your new radio.
Link Posted: 7/26/2015 11:21:49 AM EDT
The driver is not about the radio, it's about the USB converter chip.  CHIRP or other program takes care of the radio end of things.

You also have to make sure the program is set to communicated on the same Com port as the chip in the USB cable.  Look in
Windows Device Manager, find the USB device.  Make sure by plugging and unplugging the cable.  Now make note of the Com Port
number.

Open your program, check the port it is to connect to.  Select the correct radio.

Now what happens?
Link Posted: 7/26/2015 11:24:35 AM EDT
If you used a cheap cable like I just did and installed the software you must use the driver from 2008.




The more current prolific cable driver won't work, device manager, update software, choose the older driver.


Link Posted: 7/26/2015 11:25:42 AM EDT
http://www.miklor.com/COM/UV_Drivers.php

Can't make hot without crashing ipotatoez.
Link Posted: 7/26/2015 8:51:37 PM EDT
I get the same thing. Works with the 5r and not the b5.

I put the correct driver in too. Still same problem.

Tag for answers...
Link Posted: 7/31/2015 7:07:11 AM EDT
So I fixed it by ordering the real $20 cable,  worked instantly.
Link Posted: 7/31/2015 8:42:19 AM EDT
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By DirkericPitt:
So I fixed it by ordering the real $20 cable,  worked instantly.
View Quote



Can you link to the real cable? For $20 it cost almost as much as the radio did but I'm so frustrated with the programming that'll I'll try anything!
Link Posted: 8/1/2015 10:18:56 AM EDT
http://www.amazon.com/Authentic-Programming-Cable-Kenwood-BaoFeng/dp/B00HUB0ONK/ref=sr_1_1?ie=UTF8&qid=1438438549&sr=8-1&keywords=authentic+ftdi


Or search authentic ftdi in Amazon
Link Posted: 8/30/2015 6:37:36 PM EDT
I'm having this same problem. Was really hoping not to have to spend more money on this "cheap" radio.
Link Posted: 8/30/2015 7:17:11 PM EDT
my ft1d has this issue... It's when I use an IMG file from another person's radio. I can make it work by downloading the radio's config, copypasta-ing the config into my newly downloading config. Uploads without a hitch.

Might just be the daily I'm using, but there's a work around.
Top Top