Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
Durkin Tactical Franklin Armory
User Panel

Site Notices
Page / 11
Link Posted: 11/19/2020 11:29:10 PM EDT
[#1]
11/19 Roll-Up:

Keith1980
Bronc
offctr
Stret­chman
urbanredneck
Alembic (NCS)

2127

73

Link Posted: 11/19/2020 11:52:00 PM EDT
[#2]
Link Posted: 11/20/2020 1:37:18 AM EDT
[#3]
great net tonite --sorry I couldn't stick around too long. All nets take time to get off the ground. The western PA dmr net started with 5 of us now we routinely get 35-40 check ins and growing (brandmeister TG 3142 Tuesday nights) I look fwd to the day when we have 30-40 arfcom-er's checking in on a regular basis. I encourage net control to look at netlogger to log and track as well as publicize the net , its a great way to run and log the net. just my .02 see y'all next week!
Link Posted: 11/20/2020 8:12:44 PM EDT
[Last Edit: chR15] [#4]
Finally got my pi-star mmdvmmmmmmm and can't find the place to put TG 556?


Link Posted: 11/20/2020 8:52:31 PM EDT
[Last Edit: Alembic] [#5]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By offctr:
great net tonite --sorry I couldn't stick around too long. All nets take time to get off the ground. The western PA dmr net started with 5 of us now we routinely get 35-40 check ins and growing (brandmeister TG 3142 Tuesday nights) I look fwd to the day when we have 30-40 arfcom-er's checking in on a regular basis. I encourage net control to look at netlogger to log and track as well as publicize the net , its a great way to run and log the net. just my .02 see y'all next week!
View Quote


T'was a good net, bemoaned the ammo shortages from a few angles.. I'm on a local weekly 220 MHz net, that has anywhere from 5 to 20 check-ins, it's like a box of chocolates.
Link Posted: 11/20/2020 9:04:37 PM EDT
[Last Edit: Alembic] [#6]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Keith1980:
Thanks once again!! I’ll give NCS a try one of these days. Figured this is a good venue to try since it’s informal.
View Quote


Sounds good. I was getting a bit concerned there as my wifi connection has been rock solid since I reset my iphone's network but right before net it wasn't staying connected. It's been fine since, so, not sure what the issue was. I might enter the other two devices with personal hotspots so the hotspot will definitely grab one of them.

OK, let me know, I'll get you a running list of callsigns/ screennames and preamble.
Link Posted: 11/20/2020 9:11:18 PM EDT
[#7]
Discussion ForumsJump to Quoted PostQuote History


That looks like mine when I'm running staright DMR mode and not YSF2DMR.

What radio are you running? Depending, you might have to enter the TG via your radio/ codeplug.
Link Posted: 11/20/2020 10:00:59 PM EDT
[#8]
Discussion ForumsJump to Quoted PostQuote History
Go to admin and you can enter and apply it or just kerchunk the channel you have for talkgroup 556 on the ht.

Attachment Attached File

Link Posted: 11/20/2020 10:32:27 PM EDT
[Last Edit: chR15] [#9]
Hello! Here is my Admin page, looks to be missing some stuff.


Edit,  unselected and reselected TGIF Network, now I have this! Also, will be using an Anytone 878
Link Posted: 11/20/2020 11:06:56 PM EDT
[Last Edit: Nmbmxer] [#10]
It's handy to be able to put the tg in the admin page and modify the reflector, lets you listen without everyone monitoring the tg seeing your callsign/id, helpful if your just checking out what's going on in the various active groups.

On an 878 it's easy to punch in TG's on the fly. Hit menu -> talkgroup -> manual dial -> then # to change to a group call and enter the tg number. Kerchunk to active the reflector.
Link Posted: 11/26/2020 7:35:43 PM EDT
[#11]
Link Posted: 11/27/2020 6:12:48 PM EDT
[#12]
Question: Is this hot-spot any good? Hard to setup? Should I FO?
I just want to be able to get to the Arfcom group and could care less about anything else.
Link Posted: 11/27/2020 6:48:05 PM EDT
[Last Edit: Alembic] [#13]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:
Question: Is this hot-spot any good? Hard to setup? Should I FO?
I just want to be able to get to the Arfcom group and could care less about anything else.
View Quote


Just my .02 but you're paying almost double for the bigger screen over the Jumbo Spot that I linked to on the Black Friday Deals thread.

They are both built on the same raspberry pi and will both get you on the Talkgroup and the weekly net.

Good thread here: https://www.ar15.com/forums/Outdoors/DMR-Talk-Group-for-Arfcom-Hams/22-694377/

Just curious what radio you'll be using?
Link Posted: 11/27/2020 11:24:20 PM EDT
[#14]
Link Posted: 11/28/2020 1:37:24 PM EDT
[#15]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:
Question: Is this hot-spot any good? Hard to setup? Should I FO?
I just want to be able to get to the Arfcom group and could care less about anything else.
View Quote


I use an older version of that hotspot, and it works great.
Link Posted: 11/30/2020 11:41:16 AM EDT
[Last Edit: coctailer] [#16]
Link Posted: 12/3/2020 10:20:11 PM EDT
[#17]
Link Posted: 12/4/2020 1:45:15 PM EDT
[#18]
I keep getting bogged down with projects, need to set a reminder for next week!
Link Posted: 12/6/2020 9:59:34 PM EDT
[#19]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Bilymac:


I use an older version of that hotspot, and it works great.
View Quote


I gave in and ordered one from HRO, while it's still on sale for $179. Hope it won't end up in a box like the rest of my digital projects. I still wish it had at least a 1 watt transmitter. 10 mW is a joke.
Link Posted: 12/9/2020 7:35:05 PM EDT
[#20]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Alembic:


Just my .02 but you're paying almost double for the bigger screen over the Jumbo Spot that I linked to on the Black Friday Deals thread.

They are both built on the same raspberry pi and will both get you on the Talkgroup and the weekly net.

Good thread here: https://www.ar15.com/forums/Outdoors/DMR-Talk-Group-for-Arfcom-Hams/22-694377/

Just curious what radio you'll be using?
View Quote


I only have an old MD-380 that should work in DMR mode. I haven't used it in over a year.

BTW, the new Spot gizmo showed up today. Now I need to figure out what buttons to press to make it work. Unfortunately, I'm not seeing many buttons on this device. Not good.
Link Posted: 12/9/2020 9:58:49 PM EDT
[#21]
Well, so far I've spent almost 3 hours and didn't get anywhere with setting it up. How in the world do I get to the configuration page? I connected to the unit's web server. Used a correct password. I try typing "http://pi-star" in the address line but the browser says: No Internet Access. Tried accessing it from an Android. Same problem.
Link Posted: 12/9/2020 11:59:55 PM EDT
[#22]
https://youtu.be/iQRzo-k4MmQ

Here is the video from HRO, lots of other videos out these that might be of help.  I can remember which one I watched to set mine up.
Link Posted: 12/10/2020 1:41:23 AM EDT
[Last Edit: Gyprat] [#23]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Bilymac:
https://youtu.be/iQRzo-k4MmQ

Here is the video from HRO, lots of other videos out these that might be of help.  I can remember which one I watched to set mine up.
View Quote


I did watch this but they don't tell you much at all. This whole Zum thing is like someone tried to take something simple and make it very complicated.
I did manage to get to the Configuration page after about 5 hours of trying and reading different guides. I ended up rebooting my computer 3 times during the process.
So I followed the HRO setup recommendations but nothing works. Found another video on Youtube. Tried his advice but still can't get it to work. The Unit just keeps showing "initializing..". Left it there for an hour after powering off and back on. No change.  I'm just too tired to continue after fighting it for half a day. May be will try again tomorrow or just send it back to HRO.
Link Posted: 12/10/2020 1:47:45 PM EDT
[Last Edit: Alembic] [#24]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:


I did watch this but they don't tell you much at all. This whole Zum thing is like someone tried to take something simple and make it very complicated.
I did manage to get to the Configuration page after about 5 hours of trying and reading different guides. I ended up rebooting my computer 3 times during the process.
So I followed the HRO setup recommendations but nothing works. Found another video on Youtube. Tried his advice but still can't get it to work. The Unit just keeps showing "initializing..". Left it there for an hour after powering off and back on. No change.  I'm just too tired to continue after fighting it for half a day. May be will try again tomorrow or just send it back to HRO.
View Quote


Wish I wasn't in meetings all day, either way, it's difficult to advise remotely. I have no idea how resetting your computer or device trying to read your hotspot would be necessary but sometimes restarting your network adapter can help, it does on my Windows 10 desktop.

@gyprat

Have you checked the SD card to make sure it's seated? If it's like most pi-based hotspots, the configuration page is seen by putting pi-star.local into your browser after your computer connects to the hotspot via wifi.

Edit, my hotspots are also accessible by putting in http://192.168.50.1/  into your browser.

If you can get to the configuration page, find "update" and click it. That fixed one of my jumbo spots.

Let me call in a hotspot guru @Stretchman

This site can help, here's a page that seems related to your issue. https://forum.pistar.uk/viewtopic.php?t=2041



Link Posted: 12/10/2020 2:54:12 PM EDT
[Last Edit: Gyprat] [#25]
I have never seen it get past this screen. It just says: "Initializing...". Never changes.




Link Posted: 12/10/2020 3:32:38 PM EDT
[Last Edit: Gyprat] [#26]
I decided to wipe out the files from the SD card and download the files image from HRO's website. Well, the .zip file they provide, appears to be corrupt. It can't be unzipped.
Also, I lost the original files that were loaded on the SD card when I did cut and paste. It cut the files from SD but never pasted them into my Backup folder. It's either my computer is all f*cked up or I'm totally loosing my mind.

When I extract the .zip file, it extracts to a single file called: 3.5" Nexion Image with .IMG extension. Do any of you guys know how to use this file to put this "image" to the SD card?
Link Posted: 12/10/2020 4:47:24 PM EDT
[#27]
Did you try hitting the update button?
Link Posted: 12/10/2020 4:57:37 PM EDT
[Last Edit: Stretchman] [#28]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:
I decided to wipe out the files from the SD card and download the files image from HRO's website. Well, the .zip file they provide, appears to be corrupt. It can't be unzipped.
Also, I lost the original files that were loaded on the SD card when I did cut and paste. It cut the files from SD but never pasted them into my Backup folder. It's either my computer is all f*cked up or I'm totally loosing my mind.

When I extract the .zip file, it extracts to a single file called: 3.5" Nexion Image with .IMG extension. Do any of you guys know how to use this file to put this "image" to the SD card?
View Quote


@Gyprat
Normally, you would have to burn the ISO image to the drive. I would recommend a program called 'Balena Etcher'. I am going to read through the thread and see if I can see what's going on with it.

ETA - Use SD card formatter first and make sure that it's formatted before using etcher to burn the files.

Pi-Star initial setup


Use the files from HRO for your screen to work.
Link Posted: 12/10/2020 5:19:42 PM EDT
[#29]
I assume the card was already formatted by HRO. I just lost the files on it. So far, I found a Win32 Disk Imager that accepts the .img file I downloaded from HRO website. I used it to put the image to the SD card. It said the write was successful (took about 10 minutes).

I'll try to start from the beginning again. Maybe the files on the SD card were bad.

If this doesn't work, I'll try to format the card and use the Etcher program to image it. Hopefully the Etcher can accept .IMG files.
Link Posted: 12/10/2020 5:44:00 PM EDT
[#30]
When I click UPDATE, a new window opens and says: " Running update, please wait..."
It's been siiting like this for over 15 minutes. Nothing else happens. It's like it's stuck there.
Link Posted: 12/10/2020 5:58:31 PM EDT
[Last Edit: Alembic] [#31]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:
When I click UPDATE, a new window opens and says: " Running update, please wait..."
It's been siiting like this for over 15 minutes. Nothing else happens. It's like it's stuck there.
View Quote


OK, can you open your configuration tab?

If so , can you take a screenshot?

Depending on what's left to do with your MD380 codeplug, might be able to test it with a few tweaks.
Link Posted: 12/10/2020 6:31:10 PM EDT
[#32]
I believe the problem is that the unit can't connect to the local wi-fi. I've tried to connect to 2 different wi-fi routers with no success.
Just called HRO. The guy said that a lot of customers can't get this thing to work and the instructions they posted on their website are worthless.
He said to put the wi-fi configuration first, apply it and once done, disconnect from the Pi-Star wi-fi node and reboot the unit. It can only handle one connection at the time. He said that after it's done, I should be able to connect to the Configuration page through my browser while connected to the same wi-fi (the router in my house).
I just did that but can't get to the Configuration page by typing Pi-Star in the address (just like I did while connected to the Pi-Star wi-fi). Nothing happens. It says: "Site can't be reached".
Link Posted: 12/10/2020 6:33:56 PM EDT
[Last Edit: Stretchman] [#33]
Try to find the ip on the router config page, and type the ip address. It should be 192.168.1.*** ( the dots being the actual ip ).

@Gyprat
Link Posted: 12/10/2020 7:05:27 PM EDT
[Last Edit: Gyprat] [#34]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Stretchman:
Try to find the ip on the router config page, and type the ip address. It should be 192.168.1.*** ( the dots being the actual ip ).

@Gyprat
View Quote


There are 8 devices connected to the router. No descriptions. I turned the ZumSpot off. No change. It still shows 8 devices. Perhaps the unit is deffective?

I can't get to the router config (password protected by the internet provider) but used "Who's On My Wi-Fi" app.
Link Posted: 12/10/2020 7:07:51 PM EDT
[#35]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:


There are 8 devices connected to the router. No descriptions. I turned the ZumSpot off. No change. It still shows 8 devices. Perhaps the unit is deffective?

I can't get to the router config (password protected by the internet provider) but used "Who's On My Wi-Fi" app.
View Quote


Do you have a hotspot on your phone?
Link Posted: 12/10/2020 7:09:14 PM EDT
[#36]
When I setup my generic pi-star hotspot for the first time I had to use a usb-Ethernet adapter and then logged into the IP address after looking up the address on my router.
Link Posted: 12/10/2020 7:37:56 PM EDT
[#37]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Nmbmxer:
When I setup my generic pi-star hotspot for the first time I had to use a usb-Ethernet adapter and then logged into the IP address after looking up the address on my router.
View Quote


I turned the wifi off and only use the wired ethernet interface on mine.
Wired is always going to be faster and more secure.
But that's me, I like what everyone else doesn't.
Link Posted: 12/10/2020 8:19:04 PM EDT
[Last Edit: Gyprat] [#38]
Ok, after multiple trial and error attempts and several resets, I got it connected to the wi-fi.
Now, I need to figure out the DMR configuration. There is a line where I need to select the modem type. The exact modem I use, isn't listed there. Which modem type did you guys select?

Call sign and DMR number was removed for the picture.
Link Posted: 12/10/2020 8:25:35 PM EDT
[Last Edit: Alembic] [#39]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Stretchman:


Do you have a hotspot on your phone?
View Quote


I use an iPhone, once the network adapter was reset, has been rock solid.
Link Posted: 12/10/2020 8:28:13 PM EDT
[Last Edit: Alembic] [#40]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:
Ok, after multiple trial and error attempts and several resets, I got it connected to the wi-fi.
Now, I need to figure out the DMR configuration. There is a line where I need to select the modem type. The exact modem I use, isn't listed there. Which modem type did you guys select?

View Quote


The one below, on one hotspot, "DV-Mega Raspberry Pi Hat (GPIO) Single Band (70cm)" on the other.

Attachment Attached File
Link Posted: 12/10/2020 8:31:23 PM EDT
[#41]
Discussion ForumsJump to Quoted PostQuote History


Yes. But I got the home wifi working and can see the numbers now, like in your picture. Now I need to figure out how to connect to DMR.
Someone mentioned I need an authorization and a password for Bredmister. Do I also need it for TGIF? I do have a DMR access number.
Link Posted: 12/10/2020 8:36:22 PM EDT
[Last Edit: Alembic] [#42]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:


Yes. But I got the home wifi working and can see the numbers now, like in your picture. Now I need to figure out how to connect to DMR.
Someone mentioned I need an authorization and a password for Bredmister. Do I also need it for TGIF? I do have a DMR access number.
View Quote


Not for TGIF.

Your config page showed a TX/RX way out of the ham band, will need to be changed if not done already.

Here is my configuration for DMR


(Deleted)
Link Posted: 12/10/2020 9:03:49 PM EDT
[Last Edit: Gyprat] [#43]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Alembic:


Not for TGIF.

Your config page showed a TX/RX way out of the ham band, will need to be changed if not done already.

Here is my configuration for DMR

https://www.AR15.Com/media/mediaFiles/90477/AE261919-C12E-4CE4-9418-8838D00290AA_jpe-1724870.JPG

https://www.AR15.Com/media/mediaFiles/90477/0657ECC0-4F28-4BE2-AE17-4D40E48BE04D_jpe-1724871.JPG

yes need to fix lat/lon coordinates
View Quote


Good catch on the frequency. It was supposed to be 445.925. Can't believe I didn't notice this. The damn computer kept doing auto fill every time I attempted to reconfigure this.


Got to this after frequency correction. Gotta figure out what to do next. My call sign was edited out of the picture. It shows in the MMDVM GAteway window.



Link Posted: 12/10/2020 9:26:34 PM EDT
[Last Edit: Alembic] [#44]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Gyprat:


Good catch on the frequency. It was supposed to be 445.925. Can't believe I didn't notice this. The damn computer kept doing auto fill every time I attempted to reconfigure this.


Got to this after frequency correction. Gotta figure out what to do next. My call sign was edited out of the picture. It shows in the MMDVM GAteway window.

https://i.imgur.com/5jSG5Vpl.jpg

View Quote


@Billymac

Key up on frequency and see what the screen shows. In Digital Mode (Timeslot 2)

I don't have that sweet screen to work with

Are you also seeing your dashboard on your computer?

Link Posted: 12/10/2020 9:36:49 PM EDT
[Last Edit: Gyprat] [#45]
Yes, I can see the dashboard now and the lights are green.

Now, step 2 will be the radio. I don't know how to get to the room 556 yet. It's all new to me.

Link Posted: 12/10/2020 9:41:27 PM EDT
[Last Edit: Stretchman] [#46]
Make a group call on the radio to talkgroup 556 once the hotspot is responding to the radio.

ETA the little icon in the bottom right corner might be a config button. try  clicking on it.

On the hotspot screen
Link Posted: 12/10/2020 9:44:23 PM EDT
[#47]
Or go to configuration, then dmr, and select tgif.network as the server, and 556 as the room
Link Posted: 12/10/2020 9:46:15 PM EDT
[Last Edit: Alembic] [#48]
Let's see if we can avoid going into the codeplug for now...can you make calls from the front of the radio?

If so, assuming you have hotspot set up as tgif_network as dmr master:

a group call to 556 for the TG

or a private call to 9990 (parrot)
Link Posted: 12/10/2020 9:56:10 PM EDT
[#49]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Stretchman:
Or go to configuration, then dmr, and select tgif.network as the server, and 556 as the room
View Quote


Could you elaborate, please? Do you mean configuration on the Dashboard web page? I don't see where a room can be selected.
The button on the right bottom takes me to another screen where model, version number, release date etc are.
Link Posted: 12/10/2020 9:57:04 PM EDT
[#50]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Alembic:
Let's see if we can avoid going into the codeplug for now...can you make calls from the front of the radio?

If so, assuming you have hotspot set up as tgif_network as dmr master:

a group call to 556 for the TG

or a private call to 9990 (parrot)
View Quote



I'll need to find out what Group Call or Private Call mean.
Page / 11
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top