Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Posted: 12/27/2003 7:44:50 PM EDT
today out of the blue my computer started opening new windows the size of a postage stamp (argh)...

how can i fix it so "Open in a new Window" opens full screen or at least larger?

thanks
Link Posted: 12/27/2003 7:48:03 PM EDT
[Last Edit: 12/27/2003 7:48:40 PM EDT by out-a-ammo]
Resize the window and then shut down your computer while that window is still open. It always worked for me.[:)] Edited for typo
Link Posted: 12/27/2003 7:48:44 PM EDT
Open a new window. Rezise it to full screen size, by dragging the sides and positioning it (do NOT use the "maximize" button). CTRL+click the close button on all explorer windows, everything should be fixed (It's a stupid bug, and you would figure that Microsoft would fix it. It's been this way for as long as I can remember, and I've complained and complained (as I'm sure many other people have). HTH
Link Posted: 12/27/2003 7:55:13 PM EDT
[Last Edit: 12/27/2003 8:04:11 PM EDT by 308wood]
thanks Gloftoe. ok, how about this. my computer at work drops down a nice little list of previously typed choices when i start tying like doing searches and input info. my home computer makes me type it in every time. how do i fix my home computer? thanks again.
Link Posted: 12/27/2003 8:17:19 PM EDT
[Last Edit: 12/27/2003 8:21:18 PM EDT by Energizer]
For the address bar: Tools|Internet Options|Advanced Tab Check "Use inline Auto-complete" PS: for some reason mine is not enabled, yet it continues to autocomplete in the address bar. If you are referring to data and fields in various web pages: Tools|Internet Options|Content Tab Select the AutoComplete... button.
Link Posted: 12/28/2003 7:10:47 AM EDT
thanks Energizer!
Top Top