Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/24/2017 4:44:23 PM
11/22/2017 10:05:29 PM
Posted: 8/31/2004 4:05:31 AM EST
... My computer crashed last week. I believe I got her running OK again but ARFCOM seems to be acting like it did last year before the upgrade.

... Any news?
Link Posted: 8/31/2004 4:07:38 AM EST
Goatboy, the site is all fuckerd up!!
Link Posted: 8/31/2004 4:08:25 AM EST
I never had a crash or anything, but it is running wierd for me too. Sometimes I cannot connect thru ar15.com. I have to go thru ak47.net.
Link Posted: 8/31/2004 4:18:44 AM EST
Yeah, the site is messed up for me as well. I hate to say this but I may log off for awhile.
Link Posted: 8/31/2004 4:21:03 AM EST
Pretty slow for me also.
Link Posted: 8/31/2004 4:22:29 AM EST
Mine works, but the animations are all red x's.
Link Posted: 8/31/2004 4:22:37 AM EST
Link Posted: 8/31/2004 4:23:46 AM EST
Yeah, there is something slowing it down for sure.
Link Posted: 8/31/2004 4:23:52 AM EST
I forgot about the good old SLOW SITE days!
Link Posted: 8/31/2004 4:29:27 AM EST
System Message confirms site is slow and jacked up.
Link Posted: 8/31/2004 4:32:14 AM EST
[Last Edit: 8/31/2004 4:32:43 AM EST by mr_wilson]
Well this is the second time I had to try to get this post here.....

55 seconds to open the thread, 22 seconds to get to the reply box, and if other posts I made this morning are any indication it'll be minutes or NOT AT ALL before this shows up.

Normally this whole process would take less than a minute for a post like this. Something ain't right!

Mike

PS: as noted I exited the site and re-entered to get this to post
Link Posted: 8/31/2004 4:36:43 AM EST
Link Posted: 8/31/2004 4:37:29 AM EST
Things seem better now.
Link Posted: 8/31/2004 4:43:46 AM EST
I couldn't get it to load last night at all, then this morning in the middle of my surfing (Morning fix) it did the same thing. Glad to say it is working now again. Damn other message boards have NOTHING on arfcom!
Link Posted: 8/31/2004 4:47:16 AM EST
Link Posted: 8/31/2004 4:51:02 AM EST
It seems to be fine now.
Link Posted: 8/31/2004 5:04:01 AM EST
Link Posted: 8/31/2004 5:14:33 AM EST
Link Posted: 8/31/2004 5:16:22 AM EST
Whew, glad it's not just me. Running slooooow here too...
Link Posted: 8/31/2004 5:53:41 AM EST
Link Posted: 8/31/2004 5:56:09 AM EST
I had trouble last night when GB reset the router, now again this morning.
Link Posted: 8/31/2004 5:57:17 AM EST

Originally Posted By Winston_Wolf:
... My computer crashed last week. I believe I got her running OK again but ARFCOM seems to be acting like it did last year before the upgrade.

... Any news?




It is running slower than MM in a marathon.

BigDozer66
Link Posted: 8/31/2004 5:58:47 AM EST

Originally Posted By GoatBoy:
Still having issues with the router we're working through.

Should be better now and we'll re-evaluate it tonight. Nothing to worry about.



If you need any help, just let JRZY know! He can send some of his "boys" over to straighten shit out!
Link Posted: 8/31/2004 6:32:27 AM EST
was pretty bad earlier
Link Posted: 8/31/2004 6:32:48 AM EST
Link Posted: 8/31/2004 6:33:11 AM EST
[Last Edit: 8/31/2004 6:33:22 AM EST by ar50troll]
Was pretty bad just now. Maybe someone put something up the routers pooper?
Link Posted: 8/31/2004 7:13:57 AM EST
JRZY! SEND YOUR BOYS!
Top Top