Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 8/31/2004 5:05:31 AM EDT
... My computer crashed last week. I believe I got her running OK again but ARFCOM seems to be acting like it did last year before the upgrade.

... Any news?
Link Posted: 8/31/2004 5:07:38 AM EDT
Goatboy, the site is all fuckerd up!!
Link Posted: 8/31/2004 5:08:25 AM EDT
I never had a crash or anything, but it is running wierd for me too. Sometimes I cannot connect thru ar15.com. I have to go thru ak47.net.
Link Posted: 8/31/2004 5:18:44 AM EDT
Yeah, the site is messed up for me as well. I hate to say this but I may log off for awhile.
Link Posted: 8/31/2004 5:21:03 AM EDT
Pretty slow for me also.
Link Posted: 8/31/2004 5:22:29 AM EDT
Mine works, but the animations are all red x's.
Link Posted: 8/31/2004 5:22:37 AM EDT
Link Posted: 8/31/2004 5:23:46 AM EDT
Yeah, there is something slowing it down for sure.
Link Posted: 8/31/2004 5:23:52 AM EDT
I forgot about the good old SLOW SITE days!
Link Posted: 8/31/2004 5:29:27 AM EDT
System Message confirms site is slow and jacked up.
Link Posted: 8/31/2004 5:32:14 AM EDT
[Last Edit: 8/31/2004 5:32:43 AM EDT by mr_wilson]
Well this is the second time I had to try to get this post here.....

55 seconds to open the thread, 22 seconds to get to the reply box, and if other posts I made this morning are any indication it'll be minutes or NOT AT ALL before this shows up.

Normally this whole process would take less than a minute for a post like this. Something ain't right!

Mike

PS: as noted I exited the site and re-entered to get this to post
Link Posted: 8/31/2004 5:36:43 AM EDT
Link Posted: 8/31/2004 5:37:29 AM EDT
Things seem better now.
Link Posted: 8/31/2004 5:43:46 AM EDT
I couldn't get it to load last night at all, then this morning in the middle of my surfing (Morning fix) it did the same thing. Glad to say it is working now again. Damn other message boards have NOTHING on arfcom!
Link Posted: 8/31/2004 5:47:16 AM EDT
Link Posted: 8/31/2004 5:51:02 AM EDT
It seems to be fine now.
Link Posted: 8/31/2004 6:04:01 AM EDT
Link Posted: 8/31/2004 6:14:33 AM EDT
Link Posted: 8/31/2004 6:16:22 AM EDT
Whew, glad it's not just me. Running slooooow here too...
Link Posted: 8/31/2004 6:53:41 AM EDT
Link Posted: 8/31/2004 6:56:09 AM EDT
I had trouble last night when GB reset the router, now again this morning.
Link Posted: 8/31/2004 6:57:17 AM EDT

Originally Posted By Winston_Wolf:
... My computer crashed last week. I believe I got her running OK again but ARFCOM seems to be acting like it did last year before the upgrade.

... Any news?




It is running slower than MM in a marathon.

BigDozer66
Link Posted: 8/31/2004 6:58:47 AM EDT

Originally Posted By GoatBoy:
Still having issues with the router we're working through.

Should be better now and we'll re-evaluate it tonight. Nothing to worry about.



If you need any help, just let JRZY know! He can send some of his "boys" over to straighten shit out!
Link Posted: 8/31/2004 7:32:27 AM EDT
was pretty bad earlier
Link Posted: 8/31/2004 7:32:48 AM EDT
Link Posted: 8/31/2004 7:33:11 AM EDT
[Last Edit: 8/31/2004 7:33:22 AM EDT by ar50troll]
Was pretty bad just now. Maybe someone put something up the routers pooper?
Link Posted: 8/31/2004 8:13:57 AM EDT
JRZY! SEND YOUR BOYS!
Top Top