Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Posted: 10/9/2005 5:32:40 PM EDT
Hey all-

Have wireless interent on my laptop...works great when it wants.

However, a few neighboors have wireless too. My laptop thinks that it needs to stop sendind all data every 10 minutes, and ask me what network I want to use.

I already have it set up that windows is "supposed" to only connected to the networks I list. However, the computer still stops and asks if I want to connect to another network.

ANy suggestions?

Yes, I have a network key for my wireless. The other networks don't....

Thanks!

Erik Johnson
Link Posted: 10/9/2005 7:26:32 PM EDT
What you're seeing is the "Windows Zero Configuration" utility doing it's mindless Microsoft "we want to help because you're an idiot" thing. For some reason, the early XP implementation just keeps wanting to refresh your connection even though the one you have is perfectly fine.

Once you're connected, you can turn it off by going to Control Panel | Administrative Tools | Services and stopping the WZC service, or you can create two shortcuts on your desktop, one to stop and one to start WZC.

Command line parameter goes into Link Target thus:

One shortcut to stop the service:

%windir%\system32\net.exe stop wzcsvc

Another shortcut to start it again when you leave home:

%windir%\system32\net.exe start wzcsvc

That should solve your problem.

Link Posted: 10/9/2005 7:32:07 PM EDT

Originally Posted By Model_One:
What you're seeing is the "Windows Zero Configuration" utility doing it's mindless Microsoft "we want to help because you're an idiot" thing. For some reason, the early XP implementation just keeps wanting to refresh your connection even though the one you have is perfectly fine.

Once you're connected, you can turn it off by going to Control Panel | Administrative Tools | Services and stopping the WZC service, or you can create two shortcuts on your desktop, one to stop and one to start WZC.

Command line parameter goes into Link Target thus:

One shortcut to stop the service:

%windir%\system32\net.exe stop wzcsvc

Another shortcut to start it again when you leave home:

%windir%\system32\net.exe start wzcsvc

That should solve your problem.




(In my best Family Feud contestant voice) Good answer!
Link Posted: 10/9/2005 7:48:49 PM EDT
It is stopping to authenicate. Turn off authenication.
Link Posted: 10/9/2005 7:53:57 PM EDT
Link Posted: 10/10/2005 5:08:45 AM EDT

Originally Posted By Model_One:
What you're seeing is the "Windows Zero Configuration" utility doing it's mindless Microsoft "we want to help because you're an idiot" thing. For some reason, the early XP implementation just keeps wanting to refresh your connection even though the one you have is perfectly fine.

Once you're connected, you can turn it off by going to Control Panel | Administrative Tools | Services and stopping the WZC service, or you can create two shortcuts on your desktop, one to stop and one to start WZC.

Command line parameter goes into Link Target thus:

One shortcut to stop the service:

%windir%\system32\net.exe stop wzcsvc

Another shortcut to start it again when you leave home:

%windir%\system32\net.exe start wzcsvc

That should solve your problem.




Perfect! That solved the problem.

I should have guessed that it was something with Microsofts idiot software.

Thanks!

Erik
Link Posted: 10/10/2005 5:09:17 AM EDT

Originally Posted By Tweak:
Geek forum



I must have overlooked it. Next computer problem, mmmkaay?
Link Posted: 10/10/2005 5:57:46 AM EDT
weird. Mine has never tried to refresh or connect to a different network after I connect to one
Top Top