Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/19/2017 7:27:10 PM
Posted: 8/26/2001 6:48:23 PM EDT
[Last Edit: 8/26/2001 6:50:30 PM EDT by semiauto]
So what's the deal? I couldn't even get into AR15.com last night because of a site upgrade. Today, it's slower than ever and the search function just returns "that page cannot be displayed". Anyone else experiencing problems?
Link Posted: 8/26/2001 7:10:01 PM EDT
I concur. I'm experiencing the same thing on both counts.
Link Posted: 8/26/2001 7:11:54 PM EDT
Same here. It's a bit slower to load for me now.
Link Posted: 8/26/2001 7:26:59 PM EDT
Originally Posted By semiauto: So what's the deal? I couldn't even get into AR15.com last night because of a site upgrade. Today, it's slower than ever and the search function just returns "that page cannot be displayed". Anyone else experiencing problems?
View Quote
Exact same here.
Link Posted: 8/26/2001 7:27:06 PM EDT
I agree, no improvement. My spelling and grammar isn't any better than it was before the upgrade. Also, I'm having just as much trouble staying on topic as I did before the upgrade. From reading over some of the posts tonight, it appears many others are also having trouble with spelling, grammar, and staying on topic. (for the humour impaired, the above is a joke)
Link Posted: 8/26/2001 7:37:41 PM EDT
Link Posted: 8/26/2001 7:38:00 PM EDT
Originally Posted By zoom: I agree, no improvement. My spelling and grammar isn't any better than it was before the upgrade. Also, I'm having just as much trouble staying on topic as I did before the upgrade. From reading over some of the posts tonight, it appears many others are also having trouble with spelling, grammar, and staying on topic. (for the humour impaired, the above is a joke)
View Quote
Slower in my book! Takes 5 to 10 for pages to load, on my 384 DSL. Jeff
Link Posted: 8/26/2001 7:51:22 PM EDT
Same for me. Totally down last night and most of today....finally got in just about 45 min ago and it is slower than prior to upgrade. WUWT???
Link Posted: 8/27/2001 11:19:29 AM EDT
Yep..VERY SLOW. I show 8 kbps at your gateway, WTF? Are you hosting this site off of a 128k pipe or what? AR50Troll
Link Posted: 8/27/2001 12:19:25 PM EDT
[url]www.ar15.com/forums/topic.html?id=47028[/url]
Link Posted: 8/27/2001 1:19:22 PM EDT
Link Posted: 8/27/2001 4:27:31 PM EDT
Link Posted: 8/27/2001 5:03:31 PM EDT
It may just be me tonight but it is taking a loooooong time for all pages/post to load. More so than yesterday. I have time to enjoy a beer while wating for a page to load.[:)] J.K. but it is slower tonight.
Link Posted: 8/27/2001 5:07:30 PM EDT
Link Posted: 8/27/2001 5:15:59 PM EDT
I would do it for you GB but I am computer stupid and have no idea how to do what you asked. I have been on other boards tonight and everything seems to be loading up quickly for me. Other than that that is all of the info I can give. Sorry. Greg
Link Posted: 8/27/2001 5:17:02 PM EDT
[Last Edit: 8/27/2001 5:19:24 PM EDT by anothergene]
Link Posted: 8/27/2001 5:38:48 PM EDT
Link Posted: 8/27/2001 5:57:26 PM EDT
DEFINITELY slower to load, almost timed out!
Link Posted: 8/27/2001 6:02:09 PM EDT
looks like a commie plot from those leftys at sprint. those are big lines too that are causing the slowness, dllstx1wcx2-oc48.wcg.net and back to me are normal lines for me, I'm not getting those sprint ones to anything else [img]http://208.191.76.115/3dtrace.jpg[/img]
Link Posted: 8/27/2001 6:20:37 PM EDT
[Last Edit: 8/27/2001 6:30:45 PM EDT by erickm]
now if I trace from www.all-nettools.com it's all different from sl-gw4-spr-14-0 back to them 1 209.68.1.228 copper.pair.net 0.73 ms 2 192.168.1.8 baal.pair.net 0.67 ms 3 144.232.190.141 sl-gw8-rly-1-0-1.sprintlink.net 6.61 ms 4 144.232.7.241 sl-bb21-rly-4-3.sprintlink.net 6.11 ms 5 144.232.9.241 sl-bb26-pen-10-2.sprintlink.net 13.19 ms 6 144.232.5.245 sl-bb21-pen-9-0.sprintlink.net 8.67 ms 7 144.232.8.162 sl-bb11-spr-10-0.sprintlink.net 12.87 ms 8 144.232.21.51 sl-gw4-spr-14-0.sprintlink.net 12.79 ms 9 160.81.249.10 sl-biznesson-1-0.sprintlink.net 14.13 ms 10 216.238.32.21 connix-gate-line.thebiz.net 21.36 ms 11 216.238.32.58 prime-gate-r.telco.thebiz.net 27.36 ms 12 208.245.134.1 router-rl.pcom.net 43.23 ms 13 208.245.134.228 www.ar15.com 32.18 ms -------------------------------------------------------------------------------- pretty fast there comparatively but thats partly a result of them having a way bigger link than me and not just there geographic region by passing those particular lines slowing me down. they allow you to trace back to their http server as do i
Link Posted: 8/27/2001 7:04:20 PM EDT
C:\>tracert www.ar15.com Tracing route to www.ar15.com [208.245.134.228] over a maximum of 30 hops: 1 1512 ms 951 ms * 10.102.160.1 2 1553 ms 90 ms 30 ms modemcable222.n/a.mtl.mc.videotron.ca [n/a] 3 1071 ms 1022 ms 1071 ms 10.154.0.122 4 1562 ms 1072 ms 1011 ms ia-piex-bb02-ge3-0.videotron.net [207.96.146.9] 5 2013 ms 2022 ms 2053 ms sl-gw32-chi-4-0.sprintlink.net [160.81.231.1] 6 1092 ms 981 ms 992 ms sl-bb23-chi-4-3.sprintlink.net [144.232.26.13] 7 972 ms 971 ms 1052 ms sl-bb20-chi-8-0.sprintlink.net [144.232.26.53] 8 1082 ms 1011 ms 1031 ms sl-bb10-spr-10-0.sprintlink.net [144.232.9.245] 9 1051 ms 1022 ms 1923 ms sl-gw4-spr-14-0.sprintlink.net [144.232.21.51] 10 2023 ms 1022 ms 981 ms sl-biznesson-1-0.sprintlink.net [160.81.249.10] 11 1041 ms 982 ms 1011 ms connix-gate-line.thebiz.net [216.238.32.21] 12 1071 ms 1052 ms 951 ms prime-gate-r.telco.thebiz.net [216.238.32.58] 13 1021 ms 992 ms 981 ms router-rl.pcom.net [208.245.134.1] 14 981 ms 1022 ms 981 ms www.ar15.com [208.245.134.228] Trace complete. C:\> I use to be loading this page 90% faster then the other sites I use, now its just plain slow.
Link Posted: 8/27/2001 7:32:23 PM EDT
Top Top