Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/22/2017 10:05:29 PM
Posted: 9/27/2004 6:50:50 PM EST
Bought the D-Link 802.11g router and card today, just tried to install it on my laptop running Win Mistake. Installating worked and I have a "connection" with the base station(icon in sys tray, 80%+ quality), but when I open IE to surf I get nothing. IE looks for a while (detecting proxy settings, begins to open the home page, then the DNS error page loads after a while) then quits. I did at one time get the home page to load and immediately went to the FireFox website to get a new browser on the laptop, but the download would never start to I canceled it. Since then I have had nothing but the above problems. I've tried to ope various sites, no luck.... I'm currently using the desktop connected to the router itself.

The instuctions to the DLink are crappy and only show setup (which worked apparently), but it has nothing regarding troubleshooting.


Help?
Link Posted: 9/27/2004 7:06:43 PM EST
Sounds like you don't have a DNS server specified. As I recall there's a DHCP server built into the router, so you probably need to configure the router so that it has a DNS server specified.

Check the settings for a direct connection from your ISP. That should have the DNS server. Use that IP to configure the router. When your laptop boots up it should contact the router and get all this information.

You can also check it from the DOS prompt with "ipconfig /all", and force your laptop to sync up wtih the DHCP server wtih "ipconfig /renew"
Link Posted: 9/27/2004 7:08:19 PM EST
Could be a lot of things.

D-Link has complaints about dropping connections. I used to but it calmed down. The router gets warm so elevate it with a piece of cardboard so it can get some air flow. Make sure the antenna connection is tight. 2.4Ghz phones directly interfere with Wireless-G as do microwave ovens. You should have good range but there are limitations when you start throwing up walls and metal objects between you and the router.

Check settings (remember what's selected before changing...):
IE->Tools->Internet Options->Connections->LAN Settings->Uncheck automatic stuff.

Control Panel->Network Settings->Right click Wireless->Properties->TCP-IP->Properties->Select "Obtain IP address and DNS server address automagically.

Right click the wireless tray icon->Status->Support. You should have an IP address of 192.168.0.xxx, where xxx is typically 100 but could be higher.

All else fails: turn off router and modem. If cable modem leave off for 5 minutes. Turn everything back on and re-connect.
Link Posted: 9/27/2004 7:12:16 PM EST
Did you try Google?

Google is your friend.
Link Posted: 9/27/2004 7:14:36 PM EST
Link Posted: 9/27/2004 7:17:11 PM EST

Originally Posted By AZ-K9:
IE looks for a while (detecting proxy settings)




Not that it will solve your problem right not but turn that off.
Link Posted: 9/27/2004 7:27:25 PM EST
Siemens sucks. So does D-link. Take that crap back and buy LinkSys. I have set up some systems and they work flawlessly. The one I am sending this message with is shooting over 100 feet, through glass, stucco, and over a cinder block wall, through the back of a roll top desk and through a kitchen with a gun safe in the way. From house to house. It doesn't get any better than that. I set up a sys at work and it took less than an hour and worked like gang busters. Home is 802.11b and work was 802.11g. This is the best free advice money can buy.
Link Posted: 9/27/2004 8:17:07 PM EST
When it says you have a good connection it only means that the Router and Card detect each other. Most likely you didn't get a good IP address.
Either use the wireless network connection properties and check your IP #s or run IPCONFIG /ALL from a command line. Your computer should have a 192.168.0.x IP with a 255.255.255.0 subnet.
If it doesn't you need to REPAIR the connection. Either with the wireless connection Properties or type IPCONFIG /RELEASE and then IPCONFIG /RENEW on the command line.
But before you do all the above, make sure DHCP is enabled on both computer and router. Then reboot your computer then reboot the router. Should work.


Fritz
Link Posted: 9/27/2004 9:15:11 PM EST
Man, this is a lot of techno babble.... . Just got it back online after losing all net access....

I think I'm gonna take it back, the directions are shoddy, and the shit is just too complicated for my dumbass.


Will a linksys unit be idiot friendly????
Link Posted: 9/27/2004 9:22:01 PM EST
[Last Edit: 9/27/2004 9:23:43 PM EST by Rob877]
I just Installed my wirelless Router What a Pain in the A$$ I was going to give up and return it.
Try this
Tech Tv
Link Posted: 9/28/2004 12:20:19 AM EST
[Last Edit: 9/28/2004 12:29:04 AM EST by PaDanby]
Can you hardwire temporarily between the laptop and router?That might help to locate the problem.

Windows 98 and wired system - check you might need to adjust. Go to the Control Panel, Network, select your TCP/IP adaptor/NIC Card and and under configuration select properties and see if your card is configured to accept IP addresses automatically. If you put an address in and your router assigns numbers it amy be assigning a different number.

THEN AGAIN WITH WIRELESS that may be a security problem. Have you attempted to initiate some security protocols? Maybe you don't have them both coordinated.

Have you tried taking it to a "Wireless" cafe or some similar place to see if you can get on there?

If not able to, maybe somebody there (if you trust them) can set you up to join that net. That might be all you need to get on to your home net. AGAIN wireless does require more security concerns.

If you are getting the home page are you sure it isn't from the cache?

BTW I have all D-Link (wirwed) and it works fine. The instructions weren't that dificult, hopefully they used them as a guide and didn't start over.
Link Posted: 9/28/2004 1:00:46 AM EST

Originally Posted By Lightning_P38:
Microwave ovens will hose a wireless connectin as well.



As will most household cordless phones.. the ones that run on 2.4GHz.
Link Posted: 9/28/2004 8:21:43 AM EST

Originally Posted By PaDanby:
Can you hardwire temporarily between the laptop and router?That might help to locate the problem.

Windows 98 and wired system - check you might need to adjust. Go to the Control Panel, Network, select your TCP/IP adaptor/NIC Card and and under configuration select properties and see if your card is configured to accept IP addresses automatically. If you put an address in and your router assigns numbers it amy be assigning a different number.




Good idea.

The problem is, when I configured the router with my desktop, I could not get net access. When I first hookd up the router and changed nothing, access was fine. As soon as I configured the router, I could access the config utility by typing in the address, but no external net access. Had to unhook the system to post. When I configure the router, it adds an "Internet gateway" to my network connections. I currently browse via a LAN connection according to the network connections page. Knida lost here. Maybe get a "pro" to come look at it?
Top Top