Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 3/21/2006 11:27:13 AM EST
[Last Edit: 3/21/2006 11:52:36 AM EST by Penguin_101]
I am having AmbiCom Wireless CF Card Problems. Does anyone have this card, the Axim X5 and or Windows Mobil 2003?

I have been trying to get this to work for awhile. I finally got it to connect so I am on a network, but the Internet will not recognize it as the internet. It is connected, but it doesn't make everything work together. Any ideas?
Link Posted: 3/21/2006 11:52:53 AM EST
btt
Link Posted: 3/21/2006 11:54:18 AM EST
802.11b?
Link Posted: 3/21/2006 12:02:59 PM EST

Originally Posted By gaspain:
802.11b?


Yes, the CF is B, but the AP is G.
Link Posted: 3/21/2006 12:25:22 PM EST
[Last Edit: 3/21/2006 12:26:04 PM EST by Gatchaman]
I'd ask this question again on www.aximsite.com
I used to get this problem on my X50v. I don't have my Axim in front of me, so I don't remember the exact process. Tap the connection icon at the top, and click settings. Change "This connects me" from Work, to the Internet.
Link Posted: 3/21/2006 12:34:24 PM EST

Originally Posted By Gatchaman:
I'd ask this question again on www.aximsite.com
I used to get this problem on my X50v. I don't have my Axim in front of me, so I don't remember the exact process. Tap the connection icon at the top, and click settings. Change "This connects me" from Work, to the Internet.



It tried that and I posted it on aximsite.com about noon with no answer so I turned to the all knowing Arfcom.
Link Posted: 3/21/2006 1:16:02 PM EST
btt
Link Posted: 3/21/2006 1:33:49 PM EST
I'm trying to remember if my X5 is 2002 or 2003. It's at my office, and I'm at home.

To get it online, I had to do some funky things with the connection settings. I'll check next time I have it at home.
Link Posted: 3/21/2006 4:04:27 PM EST
How familiar are you with 802.11?

Are you connecting to your network or "somebody else's"

Do you have WEP encryption on? is your passkey correct?
Link Posted: 3/21/2006 6:59:15 PM EST
[Last Edit: 3/21/2006 6:59:31 PM EST by Penguin_101]

Originally Posted By gaspain:
How familiar are you with 802.11?

Are you connecting to your network or "somebody else's"

Do you have WEP encryption on? is your passkey correct?



While I can see plenty of unsecured idiots that live around me, I am connecting to my own network and I have the correct passkey because I use it on other wireless devices.

I can connect to the networks around me, and Windows 2003 even says that it is connected, but the internet doesn't work and it says to set up a proxy.
Link Posted: 3/21/2006 7:13:43 PM EST

Is your wireless router set up to auto-assign IP addresses?

Jim
Top Top