Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 8/27/2004 4:38:21 AM EST
Link Posted: 8/27/2004 4:43:29 AM EST
Is it removing them or not letting you access them?
Link Posted: 8/27/2004 5:00:16 AM EST
In it's efforts to protect you from yourself Microsoft has in essence put a tourniquet around the neck to stop a nose bleed. Often when updating Windows OE will revert to the default of not allowing access to attached files of ANY type rather than simply disallow access to executable files. If you wish to reinable attached file access to your petri dish for viri (Outlook Express) go to Tools > Options > Security and then uncheck "Do not allow attachments to be saved or opened...." Once you have done that you will find that none of your previous attached files are missing and you will be good to go.

You may consider Mozilla Thunderbird for mail if you are concerned about the many exploits of OE. Along with being free, it provides one of the most effective spam filters though it does take a bit of training before it is effective. Thunderbird
Link Posted: 8/27/2004 5:02:56 AM EST
David go to OLE and click Tools-go to options-click on security tab- Remove the check from the box that says "Do not allow attachments to be saved or opened that could potentially be a virus"- Click ok
Top Top