Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Posted: 2/18/2001 8:04:18 PM EDT
I still can't access the boards properly using version 6.0.

From my understanding when Nutscrape released the new version which uses Gecko code in place of Mozilla it created a world of problems with many sites that were otherwise reliable.

Are we eventually going to be compliant with AOL's "superior" technology?

I prefer the features of Netscape and hate having to use MS products to view my favorite site. [V]

If need be I'll download Opera if it is compliant.

Jake
Link Posted: 2/21/2001 10:46:07 AM EDT
GSG9,

Go back and download Communicator 4.76.  It is working "OK," but could be better.  This combination of Netscape products has a navigator version in it.  It is not 6.0.
Top Top