Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 1/4/2002 7:45:03 AM EDT
My Internet Explorer wont open some links on pages. I have no problem browsing this site, but the links to other pages do not work. WTF?
Link Posted: 1/4/2002 7:47:16 AM EDT
Link Posted: 1/4/2002 7:50:05 AM EDT
Originally Posted By Paul: What's the error message? You may have parental "contennt" controls enabled or a problem with your DNS server that takes your www.site.com name and reply with an IP address like 123.45.67.89.
View Quote
It doesnt do anything. I'll click the link, and nothing happens. It usually opens another window, but doesnt anymore.
Link Posted: 1/4/2002 7:55:05 AM EDT
Reboot your machine, try it again. If it still doesn't work then ask us for help. - CD
Link Posted: 1/4/2002 7:56:57 AM EDT
Originally Posted By CamperDad: Reboot your machine, try it again. If it still doesn't work then ask us for help. - CD
View Quote
Tried it. Doesnt work.
Link Posted: 1/4/2002 8:09:09 AM EDT
Link Posted: 1/4/2002 8:09:42 AM EDT
Link Posted: 1/4/2002 8:56:32 AM EDT
The last time this happened to me, it turned out the mouse properties got all screwed up somehow. To fix it: 1. Click the Start Button 2. Open Settings>>Control Panels>>Mouse 3. Click Use Defaults, or set everything by hand Another thing you can do when I.E. gets screwed up for some reason is: 1. Open Settings>>Control Panels>>Add/Remove Programs. 2. Double Click Microsoft Internet Explorer 3. Select Repair This doesn't always work, and may request you re-install. You should try this as a last resort, if you just can't figure out what's wrong.
Top Top