Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Posted: 1/25/2001 11:35:39 AM EDT
For the last day or so I have had problems getting the site to fully load. Everything still works but the loading blue bar at the bottom takes a long time to load.

Any body else having this problem? I dont think it`s my confuser cause it acts normal with other boards.
Link Posted: 1/25/2001 11:41:29 AM EDT
This site actually loads 10x faster the the old one for me. The old one loaded like a 28.8 modem on my T1 at work and worse on my cable modem at home. Have not had any problems with anything so far.
Link Posted: 1/25/2001 11:46:23 AM EDT
I've noticed today it is loading slower (but way faster than home, er, I mean the old site) and it clicks after it loads and I'm reading.

Then I have to double click to get back.

But everything works fine on other sites.
Link Posted: 1/25/2001 11:49:46 AM EDT
Yes this site loads faster than the old one but the blue bar still gets to about 95% then stops. everything works but the blue bar wont go away. Go away blue bar, go away.
Link Posted: 1/25/2001 1:51:14 PM EDT
It`s getting slower and weirder. Now it wont come up at all and I gotta 'stop' and try again.
Link Posted: 1/25/2001 2:00:35 PM EDT
I've found that once I've logged in that it goes ahead and loads.  But faster than when I'm not logged in.
Link Posted: 1/25/2001 2:06:23 PM EDT
I take back the previous post.  I am full of Sh!t.  
Link Posted: 1/25/2001 4:43:22 PM EDT
i have had problems while loading.  sometimes everything is all jumbled up and refresh doesn't help.  anyone else have this problem?
Link Posted: 1/25/2001 6:18:25 PM EDT
No I dont get that. It looks and acts fine. Just the damn blue bar.  
Link Posted: 1/25/2001 6:53:14 PM EDT
Same here guys. It loads pretty fast for me, but that damn blue bar just won't finish loading. Just hit "stop" and it goes away.
Link Posted: 1/25/2001 7:04:01 PM EDT
Ah hah, that does work.
An error occurred on the server when processing the URL. Please contact the system administrator.

If you are the system administrator please click here to find out more about this error.