Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 8/29/2005 5:53:56 PM EDT
About 4 out of 5 times I click submit, it says "text missing"

I have to go back and submit again and it always works the second time.

Is this happening to anybody else, and if not HTF do I fix it.
Link Posted: 8/29/2005 5:55:31 PM EDT
Just you
Link Posted: 8/29/2005 5:56:12 PM EDT
Link Posted: 8/29/2005 6:04:22 PM EDT

Originally Posted By FieroLoki:
Just you



Damn....any ideas on how to fix it?

Anybody?
Link Posted: 8/29/2005 6:05:04 PM EDT
Reboot?
Link Posted: 8/29/2005 6:40:54 PM EDT
Tech Suport

Not work or kid safe.

Sorry I cant help w/ your problem.
Link Posted: 8/29/2005 6:42:25 PM EDT

Originally Posted By krpind:
About 4 out of 5 times I click submit, it says "text missing"

I have to go back and submit again and it always works the second time.

Is this happening to anybody else, and if not HTF do I fix it.



I thought I was the only one

Same problem here, maybe 10% of the time at most
Link Posted: 8/29/2005 7:00:05 PM EDT
Try it now. We changed "text missing" to "Are you really sure you want to post that?"
Link Posted: 8/29/2005 7:15:18 PM EDT

Originally Posted By Moof:
Try it now. We changed "text missing" to "Are you really sure you want to post that?"














Wait a minute......that jokes on me.
Link Posted: 8/29/2005 7:23:44 PM EDT
Sounds like a hardware problem.
Link Posted: 8/29/2005 7:24:15 PM EDT
Sounds like a software problem.
Link Posted: 8/29/2005 7:24:58 PM EDT

Originally Posted By callgood:
Sounds like a hardware problem.



Agreed
Link Posted: 8/29/2005 7:25:31 PM EDT
Sounds like an operator problem
Link Posted: 8/29/2005 7:25:33 PM EDT

Originally Posted By callgood:
Sounds like a software problem.



Agreed
Link Posted: 8/29/2005 7:26:42 PM EDT
I-D-10-T error?
Link Posted: 8/29/2005 7:27:18 PM EDT
Now I am seeing double! Agghhh!
Link Posted: 8/29/2005 7:27:30 PM EDT

Originally Posted By CSM:
Sounds like an operator problem



Could be....I mean after 1900 posts I probably forgot how to do it properly
Link Posted: 8/29/2005 7:44:48 PM EDT
keyboard error. loose nut behind keyboard.
Link Posted: 8/29/2005 7:58:54 PM EDT
I was having that problem a lot before I started using mozilla firefox. I didnt notice whether it had stopped before though so I have no idea if the new browser helped at all.
Top Top