Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 5/14/2003 6:16:22 PM EST
It is for me. It's sub 56K slow with a cable connection. What gives???
Link Posted: 5/14/2003 6:18:11 PM EST
All I get are Site Not Responding messages
Link Posted: 5/14/2003 6:19:00 PM EST
All I get are Web Site Not Responding messages
Link Posted: 5/14/2003 6:19:40 PM EST
All I get are Web Site Not Responding messages
Link Posted: 5/14/2003 6:24:20 PM EST
[img]http://www.harmonikireland.com/images/molasses.jpg[/img]
Link Posted: 5/14/2003 7:00:41 PM EST
Used to be a 7 second download. Now its about 30 seconds. Dial up connection. Something is busted. Oh well.
Link Posted: 5/14/2003 7:06:46 PM EST
1 Gig cable broadband. vvvveeeerrrrryyyy sssslllloooowwww Bobwrench
Link Posted: 5/14/2003 7:35:05 PM EST
This is the second consecutive night the site has been super slow.I was hoping someone was working on a repair.
Link Posted: 5/14/2003 7:39:22 PM EST
Third post about this today. See [url]http://www.ar15.com/forums/topic.html?b=1&f=5&t=186484[/url]
Link Posted: 5/14/2003 8:19:38 PM EST
There has been no official determination of what the problem is yet? Might it have something to do with the 1245 "guests" that it was regestering when I signed on. That is a unusual number of guests. About double normal.
Link Posted: 5/14/2003 10:15:21 PM EST
There are 178 Users and 1188 Guests browsing the boards. (1366 Total Users) At this time.
Top Top