Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 8/23/2017 6:37:02 AM EST
I have noticed something within last 24 hours. I reply in a thread, I hit submit, and instead of seeing my reply, the page is now scrolled all the way to the top. I have to scroll down to see my reply. This is new. What is going on?

@GoatBoy
Link Posted: 8/28/2017 11:28:45 AM EST
Tag

I came here to post about this.
Link Posted: 8/28/2017 11:59:45 AM EST
GoatBoy is working on it here https://www.ar15.com/forums/general/Update-Aug-22th-Site-Feedback-Here-Mostly-small-items-Page-11-/5-1967698/&page=11&anc=67810173#i67810173
Link Posted: 8/31/2017 7:30:29 AM EST
Cool. 
Link Posted: 9/1/2017 8:16:49 AM EST
Is anyone else having problems with the site when hitting the back button in a thread?
Link Posted: 9/1/2017 3:15:40 PM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Extorris:
Is anyone else having problems with the site when hitting the back button in a thread?
View Quote
What kind of problems?
Link Posted: 9/1/2017 3:42:01 PM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By 96Ag:
What kind of problems?
View Quote
I'll be reading a thread and hit the back button and it takes me back to an earlier version of the page I was on, almost like a cached version. I'll be looking at thread titles that have 4 pages of replies, click on one, and when I hit back I see the same thread titles showing only 1 page. When I hit refresh it fixes it. Mostly happens on my tablet.
Link Posted: 9/15/2017 7:06:49 AM EST
Originally Posted By spartacus2002:
I have noticed something within last 24 hours. I reply in a thread, I hit submit, and instead of seeing my reply, the page is now scrolled all the way to the top. I have to scroll down to see my reply.
View Quote

Is this going to be fixed? It's annoying as hell.
Link Posted: 9/15/2017 7:21:19 AM EST
[Last Edit: 9/15/2017 7:21:59 AM EST by spartacus2002]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Extorris:

Is this going to be fixed? It's annoying as hell.
View Quote
Test

ETA seems to be fixed?
Link Posted: 9/15/2017 7:50:03 AM EST
[Last Edit: 9/15/2017 7:51:15 AM EST by Nailcrusher]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By spartacus2002:
Test

ETA seems to be fixed?
View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By spartacus2002:
Originally Posted By Extorris:

Is this going to be fixed? It's annoying as hell.
Test

ETA seems to be fixed?
No it's not fixed.
I've been having this issue for a couple weeks and it continues today. Came here to start a thread asking for it to be fixed.

ETA - not fixed. Hit submit and it took me back to top of page.
Link Posted: 9/15/2017 7:57:13 AM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By spartacus2002:
ETA seems to be fixed?
View Quote
Nope.
Link Posted: 9/15/2017 9:56:27 AM EST
[Last Edit: 9/15/2017 9:57:42 AM EST by spartacus2002]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Extorris:

Nope.
View Quote
Goddammit....

@GoatBoy

It seems to be fixed in Chrome on Android phone. It is NOT fixed in Safari on MacOS.

@Extorris what browser/OS are you using?
Link Posted: 9/15/2017 12:04:52 PM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By spartacus2002:
It is NOT fixed in Safari on MacOS.
View Quote
That's the problem.
Link Posted: 9/15/2017 10:26:13 PM EST
Link Posted: 9/15/2017 10:35:23 PM EST
[Last Edit: 9/15/2017 10:36:07 PM EST by spartacus2002]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By GoatBoy:
OK so the page submit issue is broken still, but only in safari? That doesn't make sense.

Do you have a thread as an example? Like this thread?

Can you paste the link you are being sent to?
View Quote
ETA: so I quoted you, and here is the link I was sent to after the quote posted: https://www.ar15.com/forums/general/I-reply-in-a-thread-hit-submit-goes-to-top-of-page-/3-2025973/?r=-1&page=1
Link Posted: 9/15/2017 10:36:37 PM EST
[Last Edit: 9/15/2017 10:37:12 PM EST by spartacus2002]
reply test

ETA: this is the link I was sent to when I replied to my post above this one: https://www.ar15.com/forums/general/I-reply-in-a-thread-hit-submit-goes-to-top-of-page-/3-2025973/?r=-1&page=1
Link Posted: 9/16/2017 9:02:58 AM EST
[Last Edit: 9/16/2017 9:04:18 AM EST by Nailcrusher]
Still happening to me too.
Just posted in the annual college football thread in GD and was taken to the top of the page.
Using Safari on my iPad.

ETA - taken back to the top of this page also after posting
Link Posted: 9/16/2017 9:56:24 AM EST
Link Posted: 9/16/2017 10:47:24 AM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Extorris:

I'll be reading a thread and hit the back button and it takes me back to an earlier version of the page I was on, almost like a cached version. I'll be looking at thread titles that have 4 pages of replies, click on one, and when I hit back I see the same thread titles showing only 1 page. When I hit refresh it fixes it. Mostly happens on my tablet.
View Quote
Same thing happens to me on occasion.
Link Posted: 9/16/2017 10:48:33 AM EST
Also, every reply in this thread takes me to the top of the page.
Link Posted: 9/16/2017 10:55:15 PM EST
Link Posted: 10/19/2017 11:16:58 AM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By GoatBoy:
I have a fix im working on for safari. It's silly, but i think it will work. Not sure when the update will go in, have a few fixes I'm going to try to get completed quickly.
View Quote
@GoatBoy it appears to be fixed, many thanks!

Next question: Why is it that when we quote a post that has an image tag in it, the quoted code shows as url and /url instead of img and /img?
Link Posted: 10/19/2017 11:34:41 AM EST
Link Posted: 10/19/2017 11:53:12 AM EST
checking to see if it works on ipad
Link Posted: 10/19/2017 11:56:58 AM EST
Link Posted: 10/19/2017 12:14:38 PM EST
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By GoatBoy:
It's always done this because of how spammy it had gotten with folks quoting threads with images.
View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By GoatBoy:
Originally Posted By spartacus2002:


@GoatBoy it appears to be fixed, many thanks!

Next question: Why is it that when we quote a post that has an image tag in it, the quoted code shows as url and /url instead of img and /img?
It's always done this because of how spammy it had gotten with folks quoting threads with images.
ok makes sense, thanks
Top Top