Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 8/10/2002 1:59:32 PM EST
I recently upgraded to Internet Explorer 6 and now I can't get in to some of my bookmarked websites. I keep getting the infamous "The page cannot be displayed...Cannot find server or DNS error". Help! Some of the aforementioned sites are Tapco, AK-47.net, and K-var. Thanks, Bradd
Link Posted: 8/10/2002 4:34:06 PM EST
The DLL to those sites didn't take...Type in the websites again and resave them...
Link Posted: 8/10/2002 5:05:55 PM EST
No good...even if I type the address in the address bar it still doesn't work. Bradd
Link Posted: 8/10/2002 5:35:38 PM EST
Is this from home, or is there a chance you're being blocked?
Link Posted: 8/10/2002 5:37:14 PM EST
[Last Edit: 8/10/2002 5:39:08 PM EST by prk]
Also, are your security settings for the browser the same for the internet security zone as on your old version? Also other options may have changed - default setting not the same as what you had before.
Link Posted: 8/10/2002 5:48:54 PM EST
It is my PC at home. I'm not sure what my previous settings were as I never changed them from the default IE5 settings. Any suggestions as to what settings I should play with? Thanks, Bradd
Link Posted: 8/10/2002 6:26:13 PM EST
-make sure you're connected (if it's a different computer...:) and can access some websites with that computer -disable proxies -remove content blocking and/or firewall sw if any
Link Posted: 8/10/2002 6:39:26 PM EST
Try to get your Favorites by going to C:\Windows\Favorites and put them on the desktop or save them. Try to remove IE 6.0 too. It gives me probs. I stick with IE 5.5 6.0 is murder like Windows Me is, which I'm using.
Link Posted: 8/10/2002 8:18:43 PM EST
Try this: jot down the URL of a site or two. Then go to start - run. Now a little dialog box shows up. In the box, type "ping" followed by a space, and then the URL, then hit "OK". You should see about 3-4 replies from the site. That indicates that the site is accessible. If that runs OK, the problem is in your computer and not the site. I can't tell you what your settings ought to be - thats for you to decide. Look under tools-options- click the security tab and click on Internet zone, then click the button that says "Custom Level" and there you can experiment with activeX and cookies settings and others if you want. However, something makes me think that these settings may not be the problem. Most of the activeX and cookies settings will still allow you to visit a site even if they're not optimal.
Link Posted: 8/10/2002 8:46:37 PM EST
[Last Edit: 8/10/2002 8:53:46 PM EST by M4SpuD]
What is your OS? windows 2000, windows ME, 98, XP You can usually bring up a command prompt and type ping www.website.com if you get a dns error then try pinging by IP address you can go to www.codeflux.com to the tools section enter the address it will give you the IP then go to the command prompt and type ping 209.235.23.202 that would be www.tapco.com address. the most common problem for getting page can not be displayed after upgrade on your browser is firewall software. another test if you are running cable or dsl through a network card and are familiar with booting to safe mode with networking I'm not sure if you can in windows 98 I don't remember but w2k or xp press f8 when windows is loading select safe mode command prompt this should bypass your start up programs and services to rule them out. what is your operating system? cable, dsl, dialup? firewall software or anti virus? also try going to internet options, advanced edited to add tab take the check out of "show friendly http errors" enter the error you get if it is different into a search engine like google or try using http://support.microsoft.com/default.aspx?scid=fh;EN-US;KBHOWTO sorry I don't know how to post the address as a hyperlink.
Link Posted: 8/11/2002 9:25:48 AM EST
There are new settings in IE 6.0 for privacy. They automatically will block cookies to some sites if they redirect on opening. You can by pass them all together or get promts to accept only certain ones. Take a look at the propertys or tools for interent explorer and you will see a privacy tab. Go to advanced and select the overide and pick prompt or accept all cookies and see if you can get to your sites then.
Link Posted: 8/11/2002 6:36:07 PM EST
Thanks for all the great replies, guys! I'll be out of town for the next few days, but I'll definitely look into some of your suggestions when I get home. Thanks, Bradd
Top Top