Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/20/2004 12:40:19 PM EST
I get this strange error on this page, down in the user list. The user list only goes down into the "B"s, and the rest of the users don't show up. Anyone else have this problem? It works fine in IE, but I hate IE.
Link Posted: 10/20/2004 12:41:16 PM EST
Same problem. Don't know how to fix it, soooo.... tag
Link Posted: 10/20/2004 12:46:16 PM EST

Originally Posted By wedge1082:
Same problem. Don't know how to fix it, soooo.... tag



+1
Link Posted: 10/20/2004 12:48:30 PM EST
Link Posted: 10/20/2004 12:48:33 PM EST
Never noticed that before.
Link Posted: 10/20/2004 12:50:33 PM EST
+1 here too. I'm still not fully sold on Firefox, but I like it so far pretty well. This isnt' really a big deal, but what other kind of stuff isn't being shown?
Link Posted: 10/20/2004 12:56:07 PM EST
Mine has started opening up thread topics in new tabs that I know I never clicked on.
Link Posted: 10/20/2004 1:08:55 PM EST

Originally Posted By Penguin_101:

Originally Posted By wedge1082:
Same problem. Don't know how to fix it, soooo.... tag



+1



Same here.
Link Posted: 10/20/2004 1:13:50 PM EST
Same problems here also, plus Firefox doesn't work worth a flip with my router. It slows down, freezes and then craps out. IE works fine with the router in place. I have had to go back to IE.
Oh well, at least it works.
Link Posted: 10/20/2004 1:20:09 PM EST
Try using a different channel. Hardwire into your router and go in the "properties" . You should be able to try a new channel. Worked for me because of all the wireless phones around here.
Top Top