Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 10/6/2005 1:55:50 PM EDT
I have a dial up connection. I know but I'm not online enough to justify the cost of a faster connection. Anyway last night when got online and headed here to ARFCOM I noticed webpages were loading real slow. Here in the forums it takes almost 45 seconds to load a page. The little icon on the bottom toolbar of my computer says I'm connected at 53.2 kbps. I tried to log in using a different access phone number. No good. Still slow. I tried other websites they load slow also. I have antivirus ( McAfee) running and did a scan an no viruses. Anyone have any idea what my problem might be? TIA for your help
Link Posted: 10/6/2005 2:06:38 PM EDT
You could be affected by this, although not sure since you use dial-up.

news.com.com/Network+feud+leads+to+Net+blackout/2100-1038_3-5889592.html?tag=nefd.top
Link Posted: 10/6/2005 2:28:43 PM EDT
I was having (more) problems than "usual" not long ago. I ran my Ad-Aware SE Pro, and stinger (Ad-Aware found SEVERAL problems - Stinger - NADA,) also ran Ad-Watch SE Pro. That seemed to speed things up. But I'm not all THAT "technical" when it comes to computers - shoot, my computer is OLD. (like...3-4 years old, anyway. And it wasn't "the top of the line" when I bought it - it was a model that was like 1 year old, give or take.) So.... at least this is a "bump" maybe a tecno will be along in a bit and have even better suggestions
Top Top