Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 8/3/2005 12:22:13 PM EDT
I left my computer on last night and when I awoke this AM, I found that theMcAfee Virus Scan window had popped up stating that I had a virus. I deleted the 2 files, ran the virus scan and it came back clean.

I turned off the system and just came back to turn it on.

Now, my Internet explorer icon will not log me on to the internet anymore. I click on it and get the PAGE CAN NOT BE DISPLAYED window.

Funny thing is, my AOL connection works fine (I am sending this through AOL).

Anyone know what gives or how I can fix it? I have re-started the system 2x's so far and the icon still does the same thing.
Link Posted: 8/3/2005 12:23:20 PM EDT
most likely your winsock files are corrupt(that is why IE is not working and AOL is). what version of windows are you running?
Link Posted: 8/3/2005 12:25:24 PM EDT
Have you tried Firefox?
Link Posted: 8/3/2005 12:25:35 PM EDT
[Last Edit: 8/3/2005 12:26:20 PM EDT by Oslow]
What page are you trying to go to? What is your "home page?"

Did you try going to a different site?

Always do the simple stuff first.
Link Posted: 8/3/2005 12:25:51 PM EDT
[Last Edit: 8/3/2005 12:26:55 PM EDT by O_R_B_1]
Running windows 2000...no on the firefox

ETA: ya, tried AR15, yahoo, aol, nola.com...nothing works
Link Posted: 8/3/2005 12:30:13 PM EDT
[Last Edit: 8/3/2005 12:33:19 PM EDT by cruze5]
download this program link when you open it, it will check the status of your winsock files. will require a reboot

also install adaware se personal and spybot search and destroy. from www.download.com


Link Posted: 8/3/2005 12:34:02 PM EDT
2 things, there is file that the system reads at boot up time, that a list of web sites that the system won't let you access,

or, that address translator is turned off, but I forget where to turn this feature back on.
Link Posted: 8/3/2005 12:49:49 PM EDT
Did the download, did the re-boot...nada...nothing still....anything else I can try?
Link Posted: 8/3/2005 12:54:42 PM EDT
Link Posted: 8/3/2005 1:06:27 PM EDT
Link Posted: 8/3/2005 1:07:31 PM EDT
[Last Edit: 8/3/2005 1:08:14 PM EDT by O_R_B_1]
Did that...STILL doesn't work...for kicks, I downloaded FIREFOX..set it as my connection and a window popped up saying:
"The Connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again."




ETA: if I ditch AOL, I can't get back to ya...unless that's what you want!
Link Posted: 8/3/2005 1:12:59 PM EDT
nk go to the control panel. open internet properties.... go to the connection tab the nlick on lan settings make sure EVERYTHING is unchecked
Link Posted: 8/3/2005 1:15:55 PM EDT
Link Posted: 8/3/2005 1:18:14 PM EDT
[Last Edit: 8/3/2005 1:19:00 PM EDT by cruze5]

Originally Posted By The_Beer_Slayer:

Originally Posted By O_R_B_1:
Did that...STILL doesn't work...for kicks, I downloaded FIREFOX..set it as my connection and a window popped up saying:
"The Connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again."




ETA: if I ditch AOL, I can't get back to ya...unless that's what you want!



there are plenty of ISP's cheaper and better than AOL. Not to mention the fact that AOL is seriously anti-gun. i have supported PC systems for years. AOL's software is junk. remove it and many of your other problems will likely go away as well. when trouble shooting the first thing i do with software problems is nuke AOL.



but oddly enought his aol is working and his IE isn't

I say ban AOL and microsoft............ no wait then i wouldn't have any problems to fix nevermind
but i agree AOL = the suckage
Link Posted: 8/3/2005 1:19:18 PM EDT
[Last Edit: 8/3/2005 1:20:44 PM EDT by O_R_B_1]




You da man!!!! It works! now.....how did the settings get like that?
Cruze5, send me your address, I'll take care of you! Thanks for your help!

ETA: I have COX as my cable provider and rarely use AOL. I let my kids use it b/c of the filters.
Link Posted: 8/3/2005 1:21:53 PM EDT
another disaster averted!!!!


If those two gentlemen can't get you right, the box is prolly dead.
Link Posted: 8/3/2005 3:34:50 PM EDT

Originally Posted By O_R_B_1:
now.....how did the settings get like that?

I let my kids use it b/c of the filters.


Connection hijackers... they reroute all of your internet connections through a proxy server, or reroute all of your DNS lookups to their servers. Just another reason why it's a very bad idea to browse with Internet Explorer. Lots of kids websites install that stuff.

You need spyware/adware protection in addition to virus scanners. If you insist on running a known insecure browser like IE, run scans daily. And make sure your system is updated/patched.
Link Posted: 8/3/2005 7:17:25 PM EDT
ok...got it! Thanks again for everyone's help! It's a shame that we have to go through stuff like this. Thought I was doing the right thing by letting the kids use that. I have the stuff you guys recommended installed now and things are looking good!
Link Posted: 8/4/2005 7:53:17 AM EDT
Glad we could help
Top Top