Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 9/23/2001 2:31:04 AM EDT
Any help out there? When I try and save a word doc I get an error stating that Word has insufficient memory for this operation. I've tried restarting to no avail. The problem just cropped up. I can't seem to find where I can allocate memory to Word? this is a P2 350, Win 98 running 360 meg Ram. Thanks in advance! paul
Link Posted: 9/23/2001 3:22:01 AM EDT
Here is the solution. You must turn your machine OFF and restart it. I don't know if you can save your work or not. Try opening notepad or wordpad and do a copy & paste from Word into one of those word precesors. If you can't save your work, try printing it, because you will have to shut-down word. I think that there is a bug in MS Windows, that you can use up all of the memory, and even if you shut down applications such as Word, Windows does not release the memory back to the system, another words Word is still there, and in order to release the memory you have to restart the system.
Link Posted: 9/23/2001 3:28:10 AM EDT
warlord, thanks for the reply. I did do a hardware reset but it's still giving me the same error. resource meter shows only about 20% of system memory being used. I'm at a loss.....
Link Posted: 9/23/2001 3:35:25 AM EDT
... could be a virus, do a scan
Link Posted: 9/23/2001 3:36:17 AM EDT
Check you drive to make sure you have free disk space. Windows uses a lot of it for virtual memory and you could be low.
Link Posted: 9/23/2001 4:02:21 AM EDT
Thanks guys though still no joy. over 4 gigs free and Nortons and PC cillian both show clean?
Link Posted: 9/23/2001 6:11:47 AM EDT
How large is the document? Does it have embedded images? Have you installed Word add-ins?
Link Posted: 9/23/2001 7:49:33 AM EDT
Mattja, it occurs when I open a new document and hit save without any data what so ever. I guess I'm going to remove MS office and try a new install. Any other suggestions? Thanks. paul
Link Posted: 9/23/2001 9:53:44 AM EDT
One more thing before you re-install office, have you tried running Norton's Disk Doctor or scandisk? I find sometimes when you get these weird problems it may help.
Link Posted: 9/23/2001 10:01:56 AM EDT
Link Posted: 9/23/2001 10:13:26 AM EDT
looks to be a windows problem. The error occurs in all of the MS office suite programs (power point, word, etc.) Does that give anyone a clue as to what's going on? As always, thanks. paul
Link Posted: 9/23/2001 10:54:55 AM EDT
Link Posted: 9/23/2001 11:01:38 AM EDT
I just installed office 2000, and win 2000 pro. There were a whole bunch of service packs and updates for both. go to start > windows update > look on the lower left side of the window for MS office product updates.
Link Posted: 9/23/2001 4:05:16 PM EDT
Well thanks all. It's fixed though I'm still not sure what the problem is. I removed and reinstalled Office and it worked fine. I downloaded and installed sr1 an sr2 and there the problem was again. Anyway I've got a copy of 2000 inbound and hopefully that will work. Almost had to invoke the almighty command of FORMAT C!!!! I'll show the plastic box who is boss. Thanks again. paul
Top Top