Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 9/18/2004 3:14:36 PM EST
Whenever I try to view a video clip using Windows Media Player I get the following message:

"Windows Media Player cannot play this file. Connect to the Internet or insert the removable media on which the file is located, and then try to play the file again."

Any suggestions? I recently re-formatted and have been getting this message ever since.
Link Posted: 9/18/2004 3:16:08 PM EST
stop using windows media player....

under windows I prefer Winamp 5
Link Posted: 9/18/2004 3:19:50 PM EST

Originally Posted By Evil_ATF:
Whenever I try to view a video clip using Windows Media Player I get the following message:

"Windows Media Player cannot play this file. Connect to the Internet or insert the removable media on which the file is located, and then try to play the file again."

Any suggestions? I recently re-formatted and have been getting this message ever since.





"Windows Media Player cannot play this file. Please connect to the internet or insert removable media and try again". I went to the Player tab in Tools -> Options and made sure that Connect to the Internet (overrides other commands) is checked. IT WORKED!!! THANKS SO MUCH!! This issue was driving me CRAZY!!!


Upgrade to Ver. 9 if you haven't already.
Link Posted: 9/18/2004 3:21:14 PM EST
I think ver 10 is out now ?
Link Posted: 9/18/2004 3:21:31 PM EST
what's the 3-letter extension on the filename of the movie you are trying to play? Is there any chance it isn't compatible with WMP?
Link Posted: 9/18/2004 3:22:34 PM EST
errrrrrrrrrrr...


1st try this: (if it does not work - then go deeper in your file associations at the folder level)

Open your windows media player.

Go to tools (right click on the top bar - window frame)

Go to options

go to File Types

Make sure that the media types you are using are associated with your player.

ALSO - MS just had a new version of the media player come out in the past few days. On DSL and or a cable modem it takes about 10 minutes to upgrade to that new version. This might be your best bet.

good luck
Link Posted: 9/18/2004 3:25:17 PM EST
I had the same kind of problem. A friend of mine suggested I get the DivX media download:

www.divx.com/divx/windows/

It's free and it seems to work fine now.
Link Posted: 9/18/2004 3:28:07 PM EST
Do you have a firewall installed. That message reads like it would play if it were available. If you do have a firewall, ie ZoneAlarm... disable it and try again.

Good Luck
Link Posted: 9/18/2004 3:30:35 PM EST
[Last Edit: 9/18/2004 3:31:48 PM EST by KA3B]
You don't want to download Player 10.
It will search your hard drives on install for all media files and tag them.
Digital Rights Management. It's some bad shit man....
http://www.microsoft.com/windows/windowsmedia/drm/default.aspx


Originally Posted By cyanide:
I think ver 10 is out now ?

Link Posted: 9/18/2004 3:42:44 PM EST
I'm using Norton Internet Security with W98SE, if that helps at all.

I tried disabling my firewall, but still got the message.

It happens seemingly regardless of file type.

Gartchen:

I tried your fix, but it didn't work. When you say to "go deeper into the file associations"...what does that translate out to in English? I no speaky computer.

I'd like to keep using Media Player, as I'm familiar/comfortable with it. I used to be able o watch videos on the Net, but like I said, I haven't seen shit since re-formatting.

Any other suggestions?
Link Posted: 9/18/2004 3:46:46 PM EST
Try this.

Find a video file you want to play on the net.

Right click, download and save to someplace on your computer.

When it's saved then click on it and see if it opens in Media Player.

Let me know, ok.
Link Posted: 9/18/2004 3:50:15 PM EST
1st - You do not have to have Windows Media Player go through and find your media files (check licences and validates etc). It offers to fo this - Just say no!

2nd - Here is how you make sure and set Windows Media to play certain files:

Or just open your Windows help and Type in FILE ASSOCIATION



To change the program that opens a file

Open My Documents.

If the file you want is not located in My Documents or its subfolders, use Search to find it. To open Search, click Start, point to Search, and then click For Files or Folders.

Right-click the file you want to open in a different program, and then click Properties.
On the General tab, click Change.
Click the name of the program in which you want the file to open.
Notes

To open My Documents, double-click the My Documents icon on your desktop.
This change affects all files that have the same file name extension as the file you selected. For example, if you change the program that opens a .jpg file, all .jpg files will open in this program.
You can also change the program that opens a file by right-clicking the file, clicking Open With, and then clicking the program name. If the program you want is not displayed, click Browse.
Related Topics
Top Top