Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 9/18/2002 2:57:23 PM EST
[Last Edit: 9/19/2002 3:38:31 PM EST by HKocher]
Yes, it is sad that I get all the info I need in life from AR15.com, but here I go... I moved and had to switch cable internet providers. The new provider is horribly slow. Looking for alternatives, but in the mean time, help me out. So I don't know a whole lot about what I am talking about, so bear with me. I discovered that my provider blocks the 1812 port (I think that is the right port #) so I can no longer use Kazaa or similar programs for file sharing (I can connect, but always get the 'more sources needed' message). I downloaded a program called SOCKS2HTTP, but that did not work, I changed to SOCKS5 proxy port 1080 server as the directions stated, but now I get a Kazaa message that the Socks server address cannot be found. Anyhoo, if you can't tell, I have no idea what the hell I'm talking about. A port 1812 or 1080? A proxy server??? And Socks5, all I know about socks is that I just washed them on Sunday. So give me an easy solution (and no, I don't want to call the provider and explain why I need to download) and explain it to me as if I was a child. Im compewtor stoopidd...
Link Posted: 9/18/2002 3:33:12 PM EST
Link Posted: 9/18/2002 3:35:12 PM EST
Link Posted: 9/18/2002 3:39:11 PM EST
[Last Edit: 9/18/2002 3:39:53 PM EST by DigDug]
I suspect your ISP is not blocking ports, but is doing NAT or PAT translation that is goofing up the sharing. I would work from there. Check the IP address on your PC. If it is 10.x.x.x or 172.xx.xx.xx or 192.168.xx.xx address, you are behind a translator.
Link Posted: 9/18/2002 5:52:16 PM EST
Okay, so it is the 1218 port that I am talking about, if that means anything to anyone. Here's were I got the info: [url]http://kazaalite_69.tripod.com/kazaa/kazaa3.html#12[/url] My IP address begins with a 66., and there is something called a 'Subnet mask' that begins with a 255., if that means anything. Don't know what a 'translator' is. Thanks for the replies. Anyone have any idea???
Link Posted: 9/18/2002 7:19:00 PM EST
Port 1214, I mean.
Link Posted: 9/18/2002 7:29:25 PM EST
Who's your ISP? AT&T, Comcast, RoadRunner? Here's info on 1214.. Hope it helps. [url]http://www.geocities.com/candymann_69/kazaa/kazaa3.html[/url] [url]http://www.kazaa.com/en/help/faq/supernodes.htm#whatis=20[/url]
Link Posted: 9/18/2002 8:20:44 PM EST
i'm 2[:E]2 b hepfull gud luc!
Link Posted: 9/19/2002 3:40:34 PM EST
Originally Posted By DefMan: Who's your ISP? AT&T, Comcast, RoadRunner? Here's info on 1214.. Hope it helps. [url]http://www.geocities.com/candymann_69/kazaa/kazaa3.html[/url]
View Quote
That's where I got some of my earlier info, but it did not solve my problem. I used to have Charter, but moved and now have Cable America.
Link Posted: 9/20/2002 10:04:21 AM EST
If your IP starts with a 66 it's probably a public IP. The only reason I can think of why it isn't working is that the 1812 port is blocked by your ISP either at the Router or on the cable modem you've been provided. Have your tried using the tunneling program from that website. Unless your ISP does something about the port, your only option is to redirect the Kazaa traffic to another port.
Link Posted: 9/20/2002 10:26:00 AM EST
Link Posted: 9/20/2002 3:02:12 PM EST
Geees I just tried to down load kazaa and the exe icon on a blank page is all I got. Not to swuft at this either and now I'm really worried after reading this.....Anybody tell me how to install? Not meaning to hijac the thread but just wondering....
Top Top