Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Posted: 9/22/2023 4:43:40 PM EST
Hope this is the right forum for this. I bought this handheld for wheeling, but if there's a better forum for this I'll move it there.

After using it for 6 months, all of sudden it wouldn't transmit to other radios in the group. I keep it pretty basic in it's settings, all the codes are off. I tried it with some older basic Motorolas I have, which can communicate with each other just fine. No go. I received a new one today, body only. Same thing. Codes are off. I'm at a loss here, am I doing something wrong I'm just ignorant of?

Thx
Link Posted: 9/23/2023 9:23:08 AM EST
[#1]
Quoted:
Hope this is the right forum for this. I bought this handheld for wheeling, but if there's a better forum for this I'll move it there.

After using it for 6 months, all of sudden it wouldn't transmit to other radios in the group. I keep it pretty basic in it's settings, all the codes are off. I tried it with some older basic Motorolas I have, which can communicate with each other just fine. No go. I received a new one today, body only. Same thing. Codes are off. I'm at a loss here, am I doing something wrong I'm just ignorant of?

Thx
View Quote


Your second radio was just the body, no antenna, so you're using the same antenna from the dead radio? Maybe the antenna is damaged?

I know this isn't a ham radio, but there are some smart people in the ham radio forum that could probably help you.
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top