Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 5/23/2005 12:40:31 PM EDT
Need your help guys. I have a regular old ruger 10/22 semiauto carbine. I took the trigger houseing out to oil it and I cant get the bolt to go (pull back) all the way. All I did was take off the barrel band and the one set screw out of the bottom of the stock and pulled the entire reciver/barrel out of the stock and then removed the 2 pins to get the trigger houseing out to oil it now as I said it (the bolt) dont want to pull back at all. I looked in the manuel and it is not helping me at all. Any ideas? Thanks.
Link Posted: 5/23/2005 1:39:44 PM EDT
so you cant pull the bolt back to remove it or it wont go all the way back installed?



if your trying to remove the bolt you have to remove the bolt buffer first.


if you cant install the trigger group pins cause it wont line up try cocking the hammer so it sits easier.

if your bolt doesnt move to the back or seems stuck try disassembling it and see if its sitting in the reciever correctly. sometimes it could get misaligned after removal and get cocked in the channels of the reciever. also see if your hammer is forcing it to stay closed by working the hammer cock- decock but careful not to let the hammer drop on the trigger guard.

also check you recoil guide and spring to see if its in the bolt channels properly and make sure its not binding.


pics would help too
Link Posted: 5/23/2005 3:42:49 PM EDT
Won't go all the way back installed. Or should I say if it went back a quarter of an inch that would be alot (the bolt that is). I'm not missing any parts. Other than taking off the barrel band and unscrewing the set screw that is in the bottom of the stock (to get the barrel and reciver out of the stock), I only removed the 2 pins so I could get to the trigger guts to spray it down with CLP. I tried reinstalling it with the bolt held all the way forward and all the way back but it don't seem to make a difference. Thanks to all.
Link Posted: 5/23/2005 4:59:53 PM EDT
i'd try strippin it back down to the lowest level you took it to... see if the bolt works then...if not, make sure it's in the proper guide grooves in the reciever, and make sure the bolt handle is seated fully into the bolt.. check this by flipping the reciever upside down, w/o trigger group installed.. push down on the bolt, and see if it moves freely...wiggle the bolt handle a bit while pushin down on the bolt to make sure it's completely in it's proper slot...

if that's not it, i would guess you had a part failure of the main spring guide rod or retainer...

there just ain't that many parts in that area to cause it....

keep us posted
skintback
Link Posted: 5/23/2005 5:34:05 PM EDT
PROBLEM SOLVED. Thanks guys.
Link Posted: 5/24/2005 3:56:48 AM EDT

Originally Posted By kevinR:
PROBLEM SOLVED. Thanks guys.




so what was it?


was gonna add that if the scope base screws extended too far it would cause a problem too.
Link Posted: 5/24/2005 8:23:17 PM EDT
dont know the name of the part it swings like a pendulum (not spelled right) it looks like an arm i belive i had it lying the wrong way i flipped it over the other way and it was fixed thanks for the help though.
Link Posted: 5/24/2005 11:22:39 PM EDT
[Last Edit: 5/24/2005 11:23:29 PM EDT by Shadowblade]
Top Top