Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/19/2017 7:27:10 PM
Posted: 8/16/2003 8:11:37 PM EDT
I have an older A1 upper AR. I get a malfunction approx 1 to 3 times per 30rd mag. It is the same malf every time. The situtation of the rifle after the malf is this: top of bolt face pinches lower half of spent case against front of ejection port while the other half sticks "long ways" out of the port opening. The next round is in the chamber, but alas the bolt can't close on it. I have put the same bolt carrier group in another upper, and the function is fine.

Any ideas would be appreciated.
Link Posted: 8/16/2003 8:19:14 PM EDT
[Last Edit: 8/16/2003 8:19:34 PM EDT by cmjohnson]
Does it matter what mag you're using? Have you cleaned your gas tube lately? Is your extractor spring weak? CJ
Link Posted: 8/16/2003 8:24:57 PM EDT
i ran a pipe cleaner through gas tube, it looked pretty clean, should I use a cleaner/solvent in the gas tube? was using thermolds, they have always worked flawless in my other ARs, but I guess I will try some of my USGIs. Any way to test extractor spring, or just try and replace it?
Link Posted: 8/16/2003 9:06:19 PM EDT
I had the same malfunctions in one of my CAR-15's. I installed the D-FENDER under the extractor spring. It solved the problem. They recommend to install a new spring along with it. They are a little salty for a small piece, but it worked. It worked with the old spring too. But you may try a new spring first, especially if you have one on hand. I hope this can be of some help.
Link Posted: 8/16/2003 10:55:39 PM EDT
[Last Edit: 8/16/2003 11:01:05 PM EDT by model927]
Could be the extractor,ejector if it were the gas tube or gas related you would be getting more failures than 1 to 3 every 30 shots replace the extractor spring,and then the extractor and then the ejector if you have to its not getting enough oomph some where dont use anything in the gas tube more people gum it up by using solvents and getting pipe cleaners stuck,its designed to blow the crap out,11 years and over 10,000 rds through my bushy carbine and never had to clean the gas tube once,if any thing is in there its gonna be in the first 2 inches I wouldnt use a pipe cleaner no farther than what projects out of your upper.Try the other fixes first I would say the extractor spring is starting to weaken where its the same malfunction 1 to 3 rounds out of 30.
Link Posted: 8/16/2003 11:14:19 PM EDT
Dirty (or rough if it was new) chamber and/or worn gas rings on the bolt (if its really old) can also be the culprit.
Link Posted: 8/17/2003 5:04:38 AM EDT
Extractor....extracts,and this is happening,maybe too well change extractor spring.Too much extractor tension will cause the brass to ride back on the bolt creating the "stovepipe" condition you are experiencing.More is not always better. Ejector.....ejects, and this is not happening.Check for free and forcefull operation of ejector.Most likely it is dirty/gummed up with crap or the spring has failed.Do you shoot Wolf? Case rim dimensions vary, does this happen with all brands of ammo? It's not your magazine or gas tube
Link Posted: 8/17/2003 9:45:47 AM EDT
Do you shoot Wolf?
View Quote
On occasion I do in this particular AR, but when this started I beleive I was shooting SA Battlepacks. I know Wolf can give some troubles, what could it do in this particular case? Something to damage the ejector?
Link Posted: 8/17/2003 2:31:21 PM EDT
Originally Posted By ar15bubba:
Do you shoot Wolf?
View Quote
I know Wolf can give some troubles, what could it do in this particular case? Something to damage the ejector?
View Quote
The laquer on the cases can cause the case rim to stick under the extractor and the notorious sealer can flake and gum up the ejector. I have also noticed some inconsistencies in all the steel case ammo I've ever shot in the rim thickness which can also cause the case to ride the extractor.Not a Wolf flame just asking a question to help you with your problem.I know of no condition which could be termed "damage" that is caused specificly by Wolf brand ammo(Wolf Brand Chili on the other hand will damage your AR LOL). Your empty case is riding the extractor and failing to eject.There is a limited number of variables so eliminate them one at a time.
Link Posted: 8/17/2003 2:38:34 PM EDT
Top Top