Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Page AR-15 » Optics, Mounts, and Sights
AR Sponsor: bravocompany
Posted: 5/10/2003 7:07:58 PM EDT
I have a TA11 on a TA51 mount then on an ARMS Swan Sleeve.  A while back, I tried sighting in the TA11 at 100 yards. No matter what adjustments I made, all of my shots were hitting about 3" - 6" high at 100 yards.  I must have gone through 100 rounds trying to get it to shoot lower but top no avail.  

I sent the ACOG back to Trijicon and about 4 weeks later, it was returned to me.  I just got back from the range today and I am having the exact same problem.  I cannot get the ACOG to shoot any lower than 3" - 6" high at 100 yards.  I was using Winchester white box 55gr ammo as I was told they were calibrated for 55gr.

I have sighted in rifle scopes before but I have never seen anything like this before.  I appreciate any help you can give.

Thanks
Link Posted: 5/10/2003 7:17:24 PM EDT
[#1]
Link Posted: 5/11/2003 7:12:16 PM EDT
[#2]
Have you checked your mounts (both ACOG to TA51 and TA51 to receiver) to verify that they are secure and not working loose?
Link Posted: 5/13/2003 8:46:46 AM EDT
[#3]
i had a similar problem once, i had the back end of the scope sitting on top of the ARMS flip up metal bracket on the ARMS 38 sleeve.
Link Posted: 5/14/2003 5:48:06 AM EDT
[#4]
Page AR-15 » Optics, Mounts, and Sights
AR Sponsor: bravocompany
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top