Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Page AR-15 » AR Discussions
AR Sponsor: bravocompany
Posted: 5/15/2003 4:10:41 PM EDT
Latley I keep getting "Site Not Responding" error messages, is this site having problems?

Took me 15 minutes just to get on and I can't reply to other posts.
Link Posted: 5/15/2003 5:32:48 PM EDT
[#1]
Been real bad the last few days.
Link Posted: 5/15/2003 6:03:05 PM EDT
[#2]
Well then I guess it's not me or my computer.
Link Posted: 5/15/2003 6:32:50 PM EDT
[#3]
I got cable and I live about 50 miles from the physical location of the servers and it takes me about 1 minute to load a page.

Slow as hell.
Link Posted: 5/15/2003 6:41:28 PM EDT
[#4]
Quoted:
I got cable and I live about 50 miles from the physical location of the servers and it takes me about 1 minute to load a page.

Slow as hell.
View Quote

SLOW!!! my poor 31,2k dial-up took 7 mins to load this thread and 3 mins to load the reply field. and probably another 3 to post! the site has become practically unusable.[rolleyes]
Link Posted: 5/15/2003 7:42:22 PM EDT
[#5]
Well, I am just glad this topic was posted under a related topic!
Link Posted: 5/16/2003 10:27:31 AM EDT
[#6]
Sorry Mug, just figured this part gets seen more, I will behave from now on.

The way my computer was going I was lucky to even get it posted.
Page AR-15 » AR Discussions
AR Sponsor: bravocompany
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top