Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
Arrow Left Previous Page
Page / 4
Posted: 10/6/2018 1:30:42 PM EDT
[Last Edit: 3/4/2020 2:39:17 PM EDT by BigWaylon]
Link Posted: 2/3/2016 8:54:52 AM EDT
Link Posted: 2/6/2016 7:17:02 PM EDT
Thank you very much for this post! I just submitted my first Form 1, for an SBR, and following your post made it easy!

Dan
Link Posted: 2/8/2016 2:05:46 PM EDT
Link Posted: 2/11/2016 10:18:43 PM EDT
BigWaylon, I'm still not clear on what MUST be submitted for a Form 1 suppressor.  Caliber is pretty obvious, and I understand length is essential, but I haven't seen anything that says much about what else I need to submit.  Maybe I'm denser than the average bear, but I'd appreciate whatever hand holding you can provide.
Link Posted: 2/12/2016 12:56:05 AM EDT
[Last Edit: 2/12/2016 12:59:29 AM EDT by BigWaylon]
Link Posted: 2/13/2016 6:16:00 PM EDT
I hadn't gotten started because I wanted my ducks all lined up before I did, so I didn't see that selecting silencer changed things.  It seems I don't have to say anything about the internals, just overall length.  Caliber, model, serial, etc. I had handled.  Not needing anything more detailed about the silencer was what bugged me; I expected some "gotchas" there.

Thanks!
Link Posted: 2/13/2016 6:31:42 PM EDT
[Last Edit: 2/13/2016 6:32:12 PM EDT by BigWaylon]
Link Posted: 2/18/2016 9:22:01 PM EDT
I just created a Form 1 with eForms, and following the above instructions made it a piece of cake.

I did run into a glitch though.  By default the manufacturer dialog is set up for the user to enter a manufacturer name.  You MUST SELECT "By Manufacturer Code" if you're creating a silencer.  You can put "FMI" in the manufacturer name box, but you'll get a notice that "this manufacturer is unknown" and the line item gets marked with a "!".  I went back and actually read that dialog box, then did what BigWaylon's instructions said to do, and the rest of the form was smooth as silk.
Link Posted: 4/18/2016 3:24:24 PM EDT
Can the .gov do anything correctly?  The stupid registration page format is messed up.  The drop down/box to type in is so compressed I cant use it for City, State, and user ID.
Link Posted: 4/18/2016 4:03:10 PM EDT
Try a different browser.  NOBODY can make complex web pages work perfectly for all browsers.  I have to use Safari on my iPad to make it work on that device - Google Chrome on iOS just does not work, though on Mac OS X it works fine.  And if you're using a mobile browser, don't be surprised if stuff looks weird; the kind of coding that goes into making a dynamic page like eForms actually work either has to be explicitly written to handle mobile browser limitations, or it'll look like crap.

Having worked my fingers to nubs just to write a very simple web page (that does NOT work well with any mobile browser), I am not going to complain that I have to use a different browser to make a complex site work decently for me.
Link Posted: 4/18/2016 5:23:03 PM EDT
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By GHPorter:
Try a different browser.  NOBODY can make complex web pages work perfectly for all browsers.  I have to use Safari on my iPad to make it work on that device - Google Chrome on iOS just does not work, though on Mac OS X it works fine.  And if you're using a mobile browser, don't be surprised if stuff looks weird; the kind of coding that goes into making a dynamic page like eForms actually work either has to be explicitly written to handle mobile browser limitations, or it'll look like crap.

Having worked my fingers to nubs just to write a very simple web page (that does NOT work well with any mobile browser), I am not going to complain that I have to use a different browser to make a complex site work decently for me.
View Quote


I guess I can try to download Safari.  No IPad and I imagine registering on an iPhone screen would be difficult at best.  
Link Posted: 4/18/2016 11:18:31 PM EDT
Link Posted: 4/19/2016 10:21:39 AM EDT
So I finally got registered and tried to log in.  Nothing.  Its like the page just wasn't responding at all.  I figured I'd give it the night and try this AM.  Now I get an email saying that the site is down from 0600-1800 on Wednesdays for maintenance!!   I swear the .gov can't do anything right.
Link Posted: 4/19/2016 11:31:34 AM EDT
Link Posted: 4/22/2016 1:45:36 AM EDT
[Last Edit: 4/22/2016 1:47:04 AM EDT by Tankdawg0057]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By redfish86:
So I finally got registered and tried to log in.  Nothing.  Its like the page just wasn't responding at all.  I figured I'd give it the night and try this AM.  Now I get an email saying that the site is down from 0600-1800 on Wednesdays for maintenance!!   I swear the .gov can't do anything right.
View Quote


I was having a similar problem.  The way I was able to get it to work is clicking on the compatibility view settings in your settings tab on Internet Explorer and adding the ATF eforms web address to the sites to work with compatibility view.  I did this after I cleared my browser cache and cookies.  Then closed IE, reopened, added the address to compatibility view, closed IE, reopened and went straight to the eforms webpage.  THEN it worked lol.  

ETA: Also it appears that the eforms website goes down constantly for unknown reasons.  It was down last night.  The form 1 I started last night, I wasn't able to finish till today.  Hit save often like the tutorial says!

Not sure if the above procedure will work for you but I was having a real time getting in and its all working fine now.  I just submitted my 1st form 1 a few minutes ago.  Looks like it went though and is pending
Link Posted: 5/27/2016 7:07:00 PM EDT
So I'm filling out e file for a form 1 for a SBR and everything is going fine until trust uploading and it just quits after about 30 seconds and looks like nothing happened, PDF 2.1 MB with a MAC. Anyone have a clue?
Link Posted: 5/27/2016 8:35:30 PM EDT
Link Posted: 5/28/2016 10:50:32 AM EDT
That worked Thanks
Link Posted: 5/28/2016 1:24:12 PM EDT
Link Posted: 5/28/2016 7:17:38 PM EDT
[Last Edit: 5/28/2016 7:20:34 PM EDT by ElCoyote]
This is my first try at this so one more stupid question, this is the first time I have used this trust and schedule 1 is blank, should I have filled it out with the info on the lower for the SBR before I submited ? Thanks for all the help
Link Posted: 5/28/2016 9:36:15 PM EDT
Link Posted: 5/28/2016 10:25:14 PM EDT
I can't imagine trying this without this tread, Thanks
Link Posted: 6/12/2016 10:14:59 AM EDT










The
model or manufacturer you have indicated is either "unknown” or is not
listed in the ATF reference tables.   ATF will have to validate the
information you provided prior to rendering a decision on your
application.  This may extend the average processing time for this
application.  Please attach copies of any additional information that
you feel will assist us with this validation.




Surely I am not the first person to submit a form 1 for a 458 SOCOM SBR????



How much headache will this cause?   Should I just submit it in a common caliber and then build 2 uppers?

Link Posted: 6/12/2016 12:13:16 PM EDT
Link Posted: 6/12/2016 2:07:47 PM EDT

Discussion ForumsJump to Quoted PostQuote History
Originally Posted By BigWaylon:





I'm fairly certain it's caliber for each model. So, plenty of people may have built them, just not with the same manufacturer & model combo you're using.



You can always submit with specs for a common upper you have, and then swap afterward.
View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By BigWaylon:



Originally Posted By jeremyt:











The model or manufacturer you have indicated is either "unknown” or is not listed in the ATF reference tables.   ATF will have to validate the information you provided prior to rendering a decision on your application.  This may extend the average processing time for this application.  Please attach copies of any additional information that you feel will assist us with this validation.




Surely I am not the first person to submit a form 1 for a 458 SOCOM SBR????



How much headache will this cause?   Should I just submit it in a common caliber and then build 2 uppers?


I'm fairly certain it's caliber for each model. So, plenty of people may have built them, just not with the same manufacturer & model combo you're using.



You can always submit with specs for a common upper you have, and then swap afterward.


Thanks BW.  I think you're correct.  I'm using a Spikes lower and I think the system was balking on the "ST15" model.   I submitted it and got an pending research email.  
 
Link Posted: 7/9/2016 1:18:25 AM EDT
Thank you, thank you, thank you. Did 4 today and it was a breeze.
Link Posted: 10/5/2018 8:56:14 AM EDT
So I guess this thread is relevant again.

EForms form 1 is back up!
Link Posted: 10/5/2018 9:18:58 AM EDT
[Last Edit: 10/6/2018 11:35:04 AM EDT by BigWaylon]
Link Posted: 10/6/2018 1:30:42 PM EDT
[Last Edit: 10/6/2018 1:30:42 PM EDT by BigWaylon]
Topic Moved
Link Posted: 10/6/2018 1:32:44 PM EDT
Link Posted: 10/6/2018 1:40:03 PM EDT
Link Posted: 10/7/2018 6:47:52 PM EDT
I am attempting to complete a Form 1 via Individual.  When I reached the Responsible Person page, it asks for me to complete the Title section (Trustee, Settlor/Grantor, etc).  I am not sure what the correct response should be since this I am not filing as a Trust.  I reviewed my older Form 1s, and the Grantor and Trustee is only next to Signature of Applicant when I used my trust.  What should I indicate since I am filing as an individual?

Thanks
Link Posted: 10/7/2018 7:22:37 PM EDT
Link Posted: 10/7/2018 8:07:57 PM EDT
I was able to answer yes or no to all the questions regarding citizenship, etc, but it would not allow me to leave the Title section blank  I would assume I should go with Applicant, since it seems most applicable.
Link Posted: 10/7/2018 11:08:03 PM EDT
[Last Edit: 10/7/2018 11:08:39 PM EDT by superdrag67]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By BigWaylon:

I don't see that as a required field, so I would leave it blank.

However, your question did cause me to go test something. I chose "Individual" to see if that field disappeared, and it doesn't. But it does let you go on to the next screen with it blank (unlike other items on other screens).

Also, as an individual, you get prompted for all the yes/no questions on that page. For an entity those are handled on the 5320.23. The site wouldn't let me scroll over using my phone, even if I clicked Detach, but I'm assuming there are Yes/No boxes to the right of each question?
View Quote
Are you just referring the applicant page?  On that page it is not required but on the responsible persons page it is and won't let you move forward until you fill it out.

Edit:  I'm talking about as an individual.  You still have to fill out the Title box.
Link Posted: 10/7/2018 11:54:49 PM EDT
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By mgpatty:
I am attempting to complete a Form 1 via Individual.  When I reached the Responsible Person page, it asks for me to complete the Title section (Trustee, Settlor/Grantor, etc).  I am not sure what the correct response should be since this I am not filing as a Trust.  I reviewed my older Form 1s, and the Grantor and Trustee is only next to Signature of Applicant when I used my trust.  What should I indicate since I am filing as an individual?

Thanks
View Quote
I’ve always put “individual” and have had a few approved this way.
Link Posted: 10/15/2018 10:06:39 PM EDT
Thanks for the revive to the thread BigWaylon!

So, when I F1 a new supressor, what do I need? do I need to describe how the can is manufactured? or do I just need the serial # and caliber, name and location engraved? Model number not necessary I think???. It's been way too long since I last looked at how it's done.
Link Posted: 10/15/2018 10:25:52 PM EDT
Link Posted: 10/18/2018 4:56:43 PM EDT
Just an FYI.

The email that contains the finger print cover letter is attached to the initial received email from the ATF.  I contacted them and they said that that attachment cannot be accessed with a phone or tablet, it has to be a computer.

One question I did not ask is, the CLEO notification is digitally signed, I assume you do not need to ink sign it also.
Link Posted: 10/21/2018 4:54:34 PM EDT
For the "24 month document submission exception" that refers to the trust paperwork; the verbiage is


Documentation evidencing the existence and validity of the entity, which includes
complete and unredacted copies of partnership agreements, articles of incorporation,
corporate registration, declarations of trust, with any trust schedules, attachments,
exhibits, and enclosures; however, if the entity has had an application approved as a
maker or transferee within the preceding 24 months, and there had been no change to
the documentation previously provided, including the responsible person information,
the entity may provide a certification that the information has not changed since the
prior approval and must identify the application for which the documentation had been
submitted by form number, serial number, and date approved;
View Quote
So we just need a page that says nothing has changed, lists form number, serial number, and date approved, and is signed, scan and attach?

ATF,

This is to certify that there have been no changes to trust documentation previously submitted on form xxx, serial number yyy that was approved on zz/zz/zz.

That's it?
Link Posted: 10/31/2018 11:58:01 PM EDT
Gotta ask.  Since my submission had a yellow triangle (Model being N/A for a Form 1 suppressor) and my cover letter not having a control number, will they still accept the finger prints if I were to mail them off tomorrow?  Or should I wait until I get approved submission with control number?
Link Posted: 11/1/2018 7:28:58 AM EDT
[Last Edit: 11/3/2018 11:30:25 PM EDT by BigWaylon]
Link Posted: 11/1/2018 8:45:39 PM EDT
I was referring to the control number.

Not exactly sure what made it do it.  I had left the model blank.  Received the yellow triangle.  Went back in and changed it to N/A.  Didn't have the triangle, but there was a message about possible issues.

Email received after submitting doesn't show a Control number.  Sent the finger prints off this morning anyways.

Printed out the Form.pdf and it looks exactly like my paper form except for the Manufacturer area.  Paper has my name, eForm has "Form 1 Registration".
Link Posted: 11/3/2018 10:52:57 PM EDT
My head is spinning trying to cover all the bases.
I have read and read and read.  I think need glasses. The pics are out of focus.

Maybe I missed it but a prefile checklist might be a good thing before the barrage of instructions.

Here is my list:

Trust documents scanned and ready to upload
Digital photo to upload per responsible person ( cant find what method is accepable ) Still looking.  
ATF Responsible person form 5320.23 forms printed, signed, then rescanned and ready to upload
2 ATF acceptable fingerprint cards per “Responsible person” ready to mail within 10 days of filing.
specs of SBR,SBS etc.

What else am I missing?
Do I have to include an assignment sheet?
Link Posted: 11/5/2018 2:48:38 PM EDT
[Last Edit: 11/6/2018 9:25:37 AM EDT by number40Fan]
I went back through my submission on the website and found that all of the Yes/No questions were now blank.  Hmm...

Answered them all again and resubmitted.  Verified successful and I received a new email with cover letter and form filled out correctly.

What do I do about the prints being sent off already with the cover letter that I received before when it was in Pending/Research?  Send in just the new cover letter and hope they get matched up in the long run?  New set of prints with new cover letter?

Edit:  Had more cards, so I just made a couple more and sent off the correct cover letter with them.

Edit:  11-6-18  I "asked the experts" about this yesterday.  Received an email back from Heather asking me to email her the cover letter .pdf.
Link Posted: 11/27/2018 4:05:31 AM EDT
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By number40Fan:
I went back through my submission on the website and found that all of the Yes/No questions were now blank.  Hmm...
View Quote
I went back through and checked one form's Responsible Person doc uploads after the cover letter they sent me omitted one.

Yep, form ate some of my RP docs at some point after or during submission and altered the description of others.  

Took two attempts to get them re-uploaded to the in-process form, but then the CLEO info got wiped and that took ~4 attempts to re-enter, ending with the City and County fields being broken.

Bleh.
Link Posted: 11/27/2018 1:50:27 PM EDT
I had a similar issue, apparently all my answers for the maker's questions disappeared. But I can't access the form anyways to edit it. They emailed me a copy of the 5320.23 to fill out and attach but I can't access the form to attach it.
Link Posted: 11/29/2018 1:41:35 AM EDT
[Last Edit: 11/29/2018 9:17:47 AM EDT by Lexington]
I struggled with eForms for a while this evening. What a pile of Gov't generated software. Now I know how the Obamacare site was so bad. They need to get a 14-year old web jockey to redesign it and give it a decent user interface, you know, like all of the other commercial software out there. Or maybe I need to get a 14-year old to fill out the form for me. I think I am going to resort to a paper application. It's on my desk and ready to roll.

The selection of Product Type forces duplication of the contents of that field into the Description:



And this SNAFU flows through to field 4h on the draft Form 1. And the string is long and it won't wrap to the next line, causing my state (VA) to disappear:



EDIT:
Going back into the online form to edit, and I find that 13.D.2 has been automatically changed from my choice of N/A to the system's choice of No.

My CLEO's city and state were previously auto-filled based on the ZIP code. They are now blank and won't repopulate.

This software is ACES!
Link Posted: 12/10/2018 8:54:17 PM EDT
Just had the same thing happen on my SBR Form 1. I removed everything from the Additional Information box and reset the N/A answer for question 13d2 just before submitting the form. I'm certainly not engraving "PRODUCT TYPE IS SHORT BARRELED RIFLE : BABA LOOEY MYCITY," on my lower.

My CLEO information included the state, but not the city. I missed that when I read through the form just before submitting it. It also didn't add my photo to the CLEO form. Guess I'll see what ATF says about the empty Additional Information box. I suspect no will notice the city name is missing from the CLEO address block.

Any idea how long efiled SBR Form 1s are taking?
Link Posted: 12/10/2018 9:01:24 PM EDT
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By BabaLooey:
Any idea how long efiled SBR Form 1s are taking?
View Quote
This long. Blazingly fast. https://www.ar15.com/forums/armory/EForm-1-Tracking-Thread/17-494992/
Arrow Left Previous Page
Page / 4
Top Top