Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 8/26/2003 4:47:45 AM EDT
Having problems installing the hammer. At first, after assembly, the hammer would not fall when the trigger was pulled. I flipped the hammer spring and it falls now but when "cocked" it is not parallel with the lower. it sits at a slight angle. Is this correct positon? I have a picture but do not know how to post.
Link Posted: 8/26/2003 5:43:02 PM EDT
I'd suggest pulling all the parts out, looking at the diagram carefully, and installing them all again. Not sure what you mean by parallel with lower, or that it's at a slight angle. Can you give us some more details?
Link Posted: 8/27/2003 1:38:15 AM EDT
After posting, i removed all of the trigger assembly and reassembled. On the second attempt, the hammer now falls when the trigger is pulled. I could not find any pictures of what the inside of the complete lower should look like in the cocked position and was unsure to what was correct assembly. The instructions on this site do not show a finished picture and I was looking for something to show that my assembly was correct since this is my first build. If anyone could add any "finished" pictrues of their lower's that would be great!
Link Posted: 8/28/2003 2:32:29 AM EDT
In a properly assembled AR, the top of the hammer will stick up above the top of the lower at full cock. It's suppossed to be at an angle; not parallel.
Link Posted: 8/28/2003 3:15:29 AM EDT
Thanks for the reply. I found a completed picture not too long ago and it looks just like mine does.
Top Top