Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 6/21/2003 6:06:13 PM EDT
Okay I need help. My computer used to ask me "You or a program has requested information from the internet, please select: [name of my internet progs], or hit cancel" I would usually check the box "[]don't ask me this again" and hit cancel. So one day when this message popped up again, I clicked the button that says "settings" and tried to fix it so that I wouldn't connect unless I told it to, and the message box shouldn't pop up. Now, it doesn't ask me anymore, it just starts connecting whenever it needs something. Needless to say, this is EXTREMELY ANNOYING, because when you are on the telephone and have the computer on, it likes to spontaniously connect to the internet. Does anyone know how the fuck to turn this off? I'd even be willing to get my annoying box back that asks me to access the internet. PLEASE HELP!!! -UHLEK- BTW- Microsoft Windows XP (No SP installed) AMD Duron Processor, 950 MHz .98 GB RAM (13 Megs shared with Video Card) Anything else, ask.
Link Posted: 6/21/2003 6:11:45 PM EDT
Go to Start, Run, MSCONFIG. Then click on startup. Turn off everything that accesses the internet. Then, your internet should only access when you start your ISP program. One word of warning. There are a lot of things on there that are absolutely required by the computer. Make sure you know what you are turning off. Also, when you restart, you will get a box that says you are using selective startup. Click on the don't show box and then OK. It won't show up any more.
Link Posted: 6/21/2003 7:27:06 PM EDT
Link Posted: 6/21/2003 7:34:52 PM EDT
first, you need to get SP1! if you can't for "certain reasons" their is a filename you need to change or it allows backdoor access to your comp
Link Posted: 6/21/2003 7:53:10 PM EDT
Link Posted: 6/21/2003 8:02:47 PM EDT
Start, Network Connections. get 2xClick the dialup account and you should be able to uncheck Auto-Connect.
Link Posted: 6/21/2003 8:20:48 PM EDT
... just another solution.... Start 'internet explorer' click on 'tools' click on 'internet options' (you can get there also via 'start', 'control panel', 'internet options') click on the 'connections' tab highlight (one click) your internet connection and choose your settings. E.g. 'never dial a connection', etc... That should do it. Good luck, LRdrvr
Link Posted: 6/21/2003 8:26:21 PM EDT
As far as a firewall is concerned I'd recommend the sygate personal firewall. It works great and is free. The pro version has some more tools to play around with but the basic version is plenty in my opinion. But then again, I'm no IT savvy guy... :( [url]http://www.sygate.com[/url] LRdrvr
Link Posted: 6/23/2003 4:51:01 PM EDT
Thanks everyone. I tried and did everything you all suggested, and nothing worked. [:(] So I had to backup everything and reinstall WinXPPro. I just forgot to backup my "Favorites" too. hehe [:D] -UHLEK-
Link Posted: 6/23/2003 5:22:39 PM EDT
Install Linux or BSD.
Link Posted: 6/23/2003 9:15:07 PM EDT
What's BSD???
Link Posted: 6/23/2003 9:17:53 PM EDT
Originally Posted By fearlessrogue: Install Linux or BSD.
View Quote
You always say that.
Link Posted: 6/23/2003 9:20:27 PM EDT
Originally Posted By -UHLEK-: What's BSD???
View Quote
It's an OS for computer nerds. [url]http://www.freebsd.org/[/url]
Link Posted: 6/23/2003 9:45:29 PM EDT
Think about what you are suggesting... Do you think anyone here would follow advice to install an O/S from [size=3][red]Berkeley![/red][/size=3]
Top Top