Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 5/2/2003 7:38:47 PM EDT
Link Posted: 5/2/2003 10:49:20 PM EDT
Do you have an NVIDIA video card?
Link Posted: 5/3/2003 7:42:22 AM EDT
Link Posted: 5/4/2003 12:14:15 PM EDT
Yep, Go to the upper left corner of any window and left click. Look for "nView extensions" in the menu that drops down. Put your pointer over that and on the menu that pops out, uncheck "transparent." Hope that helps.
Link Posted: 5/4/2003 1:33:25 PM EDT
Wow. That's a pretty cool feature of the Nvidia card. I didn't even know it could do that.
Link Posted: 5/4/2003 2:43:12 PM EDT
Link Posted: 5/4/2003 7:01:03 PM EDT
[Last Edit: 5/4/2003 7:01:45 PM EDT by Tactus]
Tattoo, Go into control panel, open the nView desktop manager and make sure that "Load nView extensions" is checked. Then check to see if you have that option after that. There are some other windows customization proggies that do the same thing. Could you have loaded anything recently that would have caused it? Other than that... I'm stuck.
Link Posted: 5/5/2003 2:02:16 AM EDT
[Last Edit: 5/5/2003 2:05:49 AM EDT by tattoo]
Top Top