Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
Durkin Tactical Franklin Armory
User Panel

Site Notices
11/2/2022 4:30:06 PM
Posted: 5/2/2003 6:38:47 PM EST
brownells
Link Posted: 5/2/2003 9:49:20 PM EST
[#1]
Do you have an NVIDIA video card?
Link Posted: 5/3/2003 6:42:22 AM EST
[#2]
Link Posted: 5/4/2003 11:14:15 AM EST
[#3]
Yep,

Go to the upper left corner of any window and left click. Look for "nView extensions" in the menu that drops down. Put your pointer over that and on the menu that pops out, uncheck "transparent."

Hope that helps.
Link Posted: 5/4/2003 12:33:25 PM EST
[#4]
Wow.

That's a pretty cool feature of the Nvidia card.  I didn't even know it could do that.

Link Posted: 5/4/2003 1:43:12 PM EST
[#5]
Link Posted: 5/4/2003 6:01:03 PM EST
[#6]
Tattoo,

Go into control panel, open the nView desktop manager and make sure that "Load nView extensions" is checked. Then check to see if you have that option after that.

There are some other windows customization proggies that do the same thing. Could you have loaded anything recently that would have caused it?

Other than that... I'm stuck.
Link Posted: 5/5/2003 1:02:16 AM EST
[#7]
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top