Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 8/20/2005 10:53:03 AM EDT
I am running Mozilla right now.

Just as I typed this thread, in the title box it automactically came up with a list of things I am have typed in the past. As I typed searches into Google for example, a long list of things that I have typed in the past come up. As I type a search into E-Bay, a list of searches that I have made in the past come up and go away when I begin typing something new. I would like to know how to fix this and clear all the fields for every website. Thanks!
Link Posted: 8/20/2005 10:58:52 AM EDT
Been looking at lot of porn, and don't want the wife to see?

Poor bastard. I'd walk you through it (it's easy), but I'm over at a buddy's house and don't have Firefox or Mozilla installed.
Link Posted: 8/20/2005 11:46:09 AM EDT
in preferance -=> navagator -> smart browsing -> un check : location bar autocomplete
Link Posted: 8/20/2005 11:58:56 AM EDT
Tools>OPtions>Clear what you want cleared.
Link Posted: 8/20/2005 12:03:48 PM EDT

Originally Posted By chupdog:
Tools>OPtions>Clear what you want cleared.




Click clear all then set History to zero.
That way, once ya close FF, the history is automatically cleared.
Link Posted: 8/20/2005 2:13:07 PM EDT

Originally Posted By SubnetMask:
Been looking at lot of porn, and don't want the wife to see?

Poor bastard. I'd walk you through it (it's easy), but I'm over at a buddy's house and don't have Firefox or Mozilla installed.



Lol waaaay to young to have a wife. Thanks for the help everyone, I got it.
Top Top